Highlighted

"save for Web", it totally kicking me out of PSE

Community Beginner ,
Mar 03, 2020

Copy link to clipboard

Copied

After a rrecent update, I'm no longer able to "save for web" which is an essential part oof my business.  When I attempt to save for web, I can go thorugh the all of the normal steps, but when I hit that last "save" as the last step, PSE totally shuts down and of course, my project was not saved.  I've tried repeatedly and it still does not work.  I've tried other methods to save at 600 or 700, but nothing is working.

TOPICS
Bug, Crash or freeze, Problem or error

Views

180

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"save for Web", it totally kicking me out of PSE

Community Beginner ,
Mar 03, 2020

Copy link to clipboard

Copied

After a rrecent update, I'm no longer able to "save for web" which is an essential part oof my business.  When I attempt to save for web, I can go thorugh the all of the normal steps, but when I hit that last "save" as the last step, PSE totally shuts down and of course, my project was not saved.  I've tried repeatedly and it still does not work.  I've tried other methods to save at 600 or 700, but nothing is working.

TOPICS
Bug, Crash or freeze, Problem or error

Views

181

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 03, 2020 0
LEGEND ,
Mar 04, 2020

Copy link to clipboard

Copied

Which version of PSE do you have installed, also Windows or Mac?

Try deleting the pref files/folders

Quit Elements

 

On Mac Launch Finder

1 Navigate to:

Macintosh HD/Users/[Username]/Library/Preferences/Adobe Save For Web 13.0 Prefs

From the preferences folder delete the file Adobe Save For Web 13.0 Prefs. You may also have an earlier version and if so delete both – see image below - Then re-launch Elements.

SaveforWeb1.jpg

 

2 If #1 does not work try deleting the plugin and re-install PSE(unless using Catalina) using original disk or download media -   Navigate to:
Macintosh HD/Users/[Username]/Library/Preferences/Adobe/Plugins/Adobe Save for Web Elements 13

From the plugins folder delete the folder Adobe Save for Web Elements 13. Also delete folder 11 if present

Re-launch Elements

 

N.B. To get to the user Library quickly hold down the Optn (Alt) key and on the top menu click “Go” and you can then select Library.

SaveforWeb2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2020 0
Community Beginner ,
Mar 05, 2020

Copy link to clipboard

Copied

Ah, gee!  That does not sound so easy.  I better wait and get some technical help.  Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 0
LEGEND ,
Mar 05, 2020

Copy link to clipboard

Copied

Deleting the Save for Web prefs should be straight forward. Next time you launch the Editor they will get re-built afresh.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 0
Community Beginner ,
Mar 08, 2020

Copy link to clipboard

Copied

Hi 99jon, I tried everythin you said and it is still not working AND I do have Catalina.  Any other advice?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2020 0
LEGEND ,
Mar 08, 2020

Copy link to clipboard

Copied

You don’t say what version of PSE is installed. PSE 2020 is the most compatible version with Catalina. Older versions can never be –reinstalled due to 32 bit installer components.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2020 1
Community Beginner ,
Mar 08, 2020

Copy link to clipboard

Copied

It's PSE14 sorry about that.  Grandma here trying to get it right.  Hehehe...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2020 0
Community Beginner ,
Mar 08, 2020

Copy link to clipboard

Copied

Oh!  So you are saying that in order to get this fixed, I have to BUY the new version?!  Hmmm...handy....Ya think they might offer some kind of discount for the inconvenience?  I'm really pleased with the version I have and my budget is...well...let's say it's tight!  Hehehe...If not, is there another way to save a file at 600 or 700?  Thanks again, for all of your help.  You've been so expeditious!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2020 0
Phinny LATEST
Enthusiast ,
Mar 08, 2020

Copy link to clipboard

Copied

Lisa, think about buying PSE 2020 (full installer) for $69.99 -- now through March 15.  That's a $30 discount.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2020 1