Remove ligatures Photoshop Elements 14

Community Beginner ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Hi folks - help!!

 

We use Photoshop Elements for designing text panels, and Calibri is our text of choice. But we have been searching and searching for a way to remove ligatures to no avail - there is no character panel in Elements, and any changes done in the Preferences settings do not fix the issue. 

 

Please help, we will be forever in your debt 🙂

 

Museumthings 

TOPICS
Actions, Feature request, How to, Performance

Views

354

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

we have been searching and searching for a way to remove ligatures to no avail  

 

I don't understand what you wish to remove.

Can you post a screen shot?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Hi, thanks for the response. Here is a screenshot with ligature added:  

 

 

Screengrab.JPG

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

What operating system are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Hey Jeff, 

We are using Windows 10 on a Dell PC - although this issue was present in Windows 7 as well 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

I had no idea what a text ligature was until seeing your post.  I am on a Win 10 OS, and I have several varieties of Calibri in my fonts.  I have tried all of them with the letter combinations in your screenshot and none have produced a ligature.  So, I am guessing that it is dependent on the the font that you are using.  A quick Google search shows that some fonts have "discretionary" ligatures that can be turned off in certain applications.  I can't see that Elements would have any such feature.  So, this is possibly something that has to be taken care of at the OS level, or you will have to choose another font.  Perhaps even another Calibri font will work for you.  Have you tried more than one?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Hey Greg,

I just tried all of the Calibri fonts available stock in Elements, and they all produced the dreaded ligature. Have always wondered why someone would want to use these at all...they just look wacky...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Greg_S.,

 

You can get the Calibri font from adobe, which does display the Discretionary ligatures in photoshop elements 14, though i believe newer pse versions didn't do that including pse 2020, which has the Discretionary ligatures turned off for that font.

I'll have to look when i get home at some other pse versions.

 

https://fonts.adobe.com/fonts/calibri

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Jeff, I tried all of my Calibri fonts in Elements 14 which was a recently installed on my machine. So, I'm guessing that the default is to have ligatures turned off.  But the explanation may be more complex than that.

 

Also, I was unable to install the Adobe Calibri font because I already had a similar family of Calibri fonts on my machine, presumably from my MSFT Office installation.  Since I don't think I can add anything further to this conversation, I haven't uninstalled my MSFT fonts to install the Adobe ones.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

I think it's just a case of a bad preference file and not pse 14 itself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

I would reset all the pse 14 preferences and see if that solves the issue.

 

In the pse 14 editor go to Edit>Preferences>General, click on Reset Preferences on next launch, then restsrt the pse 14 editor.

 

resetpref.png

 

It was weird that i had the same issue in pse 14, but all the other pse versions i tried including

pse 6, pse 11, 13, 15 and 2020 didn't have the same issue, so i reset the pse 14 preferences and

that seemed to fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Thanks Jeff,

 

I tried the reset preferences twice, no dice - those dang ligatures are still there. Craziness - the plight of the unwanted ligatures continues, thanks for the assistance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

UPDATE: Unfortunately, none of these solutions worked. At Adobe's request (after trying to sell me PSE 2020) was to download 2020 version, but even that didn't work - the ligatures were still there. Uggghhhh, please be our super hero and help us solve this!

 
 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

As I understand things, Calibri won't display properly running PSE 14 under Windows 7 or under Windows 10.  Even now, installing PSE 2020 hasn't made any difference.  Are you using the exact same computer hardware as when this all began and has PSE always been run directly from your C drive?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

All correct Phinny. This is a new computer (Dell Optiplex installed in Dec 2019) but the ligature issue was there before on my old computer running Windows 7. PSE was on the C drive for both systems. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

So in both 2020 and pse 14 even when you make a new document and use the Calibri font the Ligatures still show up?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Yeah, tried that and ligatures still show up. Although if I cut and pasted from a new Word doc into PSE, they do not. So that is a work-around that does seem to work... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

I know you've tried resetting General Preferences (Ctl-k) but have you tried the Reset Tool, Reset All Tools options?  I'm not sure it'll make any difference but it's worth a try.  You've already ruled out the possibility that it's a computer problem, or that it's an OS problem or that it has anything to do with a possible bug in PSE 14 and you've been a pretty good sport about it.

Reset Tool(s).png 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

One other thing to try is to delete your current set of Calibri fonts and reinstall from another source.  (Save/backup your current ones first.)  I don't know whether the one linked by Jeff is a free font or not. I've just looked at my machine and I have at least 5 different versions of the calibri.ttf file stored in various locations.  The current version in use is from Windows 10 and is version 6.x.  I also have an earlier version that is 1.02.  The file sizes of the different versions vary in size.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

Another iffy explanation, not considered yet, is a case where you may have an integrated graphics device doing battle with a video expansion card.  Try turning one or the other off to test and verify drivers are up to date.  I'm swinging in the dark here.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

LATEST

Here are two actions that will hopefully work

https://adobe.ly/2uU1g0K

 

they are

 

Use Discretionary Ligatures ON.atn

 

Use Discretionary Ligatures OFF.atn

 

After you download the actions use Window>Actions to Load Actions.

 

act1.jpg

 

 

Use Discretionary Ligatures ON

 

act2.jpg

 

 

Use Discretionary Ligatures OFF

 

act3.jpg

 

 

 

 

https://adobe.ly/2uU1g0K

 

 

 

 

https://adobe.ly/2uU1g0K

https://adobe.ly/2uU1g0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines