Highlighted

set date range greyed out; timeline is empty

Community Beginner ,
Jul 18, 2020

Copy link to clipboard

Copied

Elements 2020. I am scanning and importing old photos taken before digital cameras. The imports are fine but the dates are obviously wrong (the dates are set to import date). I change the time/date to be correct. But timeline remains empty and the set date range option is greyed out. Need these to search later. Where is infomation for time/date on timeline kept? What do I do to fix this? Thanks in advance for any help with this.

Turns out the problem was simple to fix. You cannot have sort by name set.
It needs to be a different sort. Thank you for your responses, however.
--
Sent from my iPhone
TOPICS
Organizer, Problem or error

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

set date range greyed out; timeline is empty

Community Beginner ,
Jul 18, 2020

Copy link to clipboard

Copied

Elements 2020. I am scanning and importing old photos taken before digital cameras. The imports are fine but the dates are obviously wrong (the dates are set to import date). I change the time/date to be correct. But timeline remains empty and the set date range option is greyed out. Need these to search later. Where is infomation for time/date on timeline kept? What do I do to fix this? Thanks in advance for any help with this.

Turns out the problem was simple to fix. You cannot have sort by name set.
It needs to be a different sort. Thank you for your responses, however.
--
Sent from my iPhone
TOPICS
Organizer, Problem or error

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 18, 2020 0
Adobe Community Professional ,
Jul 19, 2020

Copy link to clipboard

Copied

I'm not sure I understand your questions.  Can you post a screenshot of your timeline and the "greyed out" set date range option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2020 0
Adobe Community Professional ,
Jul 19, 2020

Copy link to clipboard

Copied

I am afraid that if you only assign dates and not times to your scans, many search tools won't work, even on the newer version.
Maybe try to assign a ficticious time to a set of your scan files and see if that solves the timeline issue and the view >> set date range option ?

My guess is that if the date and time is not fully described, it's impossible to index for searches without assigning arbitrary and false time values.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2020 1
Community Beginner ,
Jul 19, 2020

Copy link to clipboard

Copied

Thank you. I'll try that. I did not assign times, and sometimes I didn't
assign actual dates, only months. I will let you know..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2020 0
Community Beginner ,
Jul 20, 2020

Copy link to clipboard

Copied

Michel

 

Thanks again for the reply. I went back and added dates and times certain to all the photos so far scanned. Didn't matter. The set date range option is still greyed out and the timeline is empty (no bars). From where does that data come (metadata? or file data?). Do you have any other ideas? Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

In my own case, I could see the timeline and access the date range, but about twenty files without time did not appear. Assigning arbitrary times did solve the problem.

The date_taken is managed in the catalog, it's one of the main indexes in the sqlite database.

If you edit it, only the catalog is updated;  you would have to 'write metadata to files' to update the different fields storing the date_taken in the metadata header.

I have no other idea about what can create that issue for you, unfortunately.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Community Beginner ,
Jul 21, 2020

Copy link to clipboard

Copied

Turns out the problem was simple to fix. You cannot have sort by name set.
It needs to be a different sort. Thank you for your responses, however.
--
Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 1
Greg_S. LATEST
Adobe Community Professional ,
Jul 22, 2020

Copy link to clipboard

Copied

Turns out the problem was simple to fix. You cannot have sort by name set.
It needs to be a different sort.

 

That's why a screenshot would have been useful.  😉  Glad you were able to sort this out by yourself. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Community Beginner ,
Jul 19, 2020

Copy link to clipboard

Copied

Thank you for your reply. I'm not sure what a screen show will add. There
isn't anything in the timeline to show. And the date range option is greyed
out. Another reply suggested it was because you have to add an actual date,
and a time. I'll try that. Any other thoughts?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2020 0
Adobe Community Professional ,
Jul 19, 2020

Copy link to clipboard

Copied

Michel has given you the best answer and I have nothing to add.  I never use the View>Date Range option, preferring the timeline calipers, so I had totally forgotten about it.  Thankfully, Michel is always around to remind me of these features.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2020 0