Slideshow in Elements Organizer : No themes found

New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Unable to get Slideshow to work in Elements Organizer 2021 (Windows). It worked for the first couple of weeks after the original installation, but now I get a screen message that says "No themes found. Reinstall the application to use the slideshow function". Have reinstalled Photoshop Elements but to no avail. The themes folder seems to be in place with files within.

Any idea on how to restore it?

 

Moved from Using the Community (which is about the forums) to a better forum... Mod
To find a forum for your program please start at https://community.adobe.com/

  

TOPICS
How to

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 02, 2020 Dec 02, 2020
Yes, you need to uninstall both Premiere and Photoshop Elements.  If you only uninstall one, the Organizer will remain in place.  So, I suggest uninstalling both programs and use the option to remove preferences in both programs.

Likes

Translate

Translate
Adobe Community Professional ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

When you uninstalled the program, did you check the box to remove preferences?  (I'm not sure of the exact wording.)  If you didn't, then I would try the following:

 Immediately after launching the program, press Alt+Shift+Ctrl. A message should pop up asking if you want to delete the Settings file. Answer OK.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

I did not check the box to remove preferences, so I followed your instructions, got the pop up, answered OK, but the issue remains. Same message and slide show doesn't start. I only reinstalled Photoshop Elements, may be it is necessary to reinstall Premiere Elements too?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Yes, you need to uninstall both Premiere and Photoshop Elements.  If you only uninstall one, the Organizer will remain in place.  So, I suggest uninstalling both programs and use the option to remove preferences in both programs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

LATEST

Reinstalled both programs removing preferences and Slideshow works again. Thank you very much for your instructions!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines