Highlighted

Snap to boundary of object

Community Beginner ,
Jan 21, 2020

Copy link to clipboard

Copied

When using the crop feature, if I am near the edge of the boundary, it annoyingly snaps to the edge. I don't want this. I can turn this off temporarily for the file I am working on, but don't seem to be able to switch it off by default. I am editing hundreds of files and would have to switch it off each time. Most annoying. I am currently using Elements 12, which does not have this annoying default setting. If you switch off Snap to Document Bounds, it stays off. I was considering upgrading to Elements 2020, but don't think I will bother because of this. 

Does anyone know if I am right in asserting that it cannot be switched off by default?

 

p.s. Don't see any evidence of 2020 being faster than 12, in fact some things seem to be a lot slower.

Thanks for your replies. The dimensions were set to normal values, so that was not the problem.

Anyway, I have find out what was going on by experimentation. If you open one file and have Snap to Bounds checked, then open another file it starts with the Snap to Bounds also checked. If you then uncheck the box in the second file, do some work and then close the file, you might assume that since Snap to Bounds was unchecked on that file any new file would also have it unchecked. However, if you open another file it has the Snap to Bounds checked again (presumably because it takes the default from the first file that is still open). The way to ensure Snap to Bounds remains unchecked is to ensure that it is unchecked in all files that are open. Seems to work.

TOPICS
Problem or error

Views

229

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Snap to boundary of object

Community Beginner ,
Jan 21, 2020

Copy link to clipboard

Copied

When using the crop feature, if I am near the edge of the boundary, it annoyingly snaps to the edge. I don't want this. I can turn this off temporarily for the file I am working on, but don't seem to be able to switch it off by default. I am editing hundreds of files and would have to switch it off each time. Most annoying. I am currently using Elements 12, which does not have this annoying default setting. If you switch off Snap to Document Bounds, it stays off. I was considering upgrading to Elements 2020, but don't think I will bother because of this. 

Does anyone know if I am right in asserting that it cannot be switched off by default?

 

p.s. Don't see any evidence of 2020 being faster than 12, in fact some things seem to be a lot slower.

Thanks for your replies. The dimensions were set to normal values, so that was not the problem.

Anyway, I have find out what was going on by experimentation. If you open one file and have Snap to Bounds checked, then open another file it starts with the Snap to Bounds also checked. If you then uncheck the box in the second file, do some work and then close the file, you might assume that since Snap to Bounds was unchecked on that file any new file would also have it unchecked. However, if you open another file it has the Snap to Bounds checked again (presumably because it takes the default from the first file that is still open). The way to ensure Snap to Bounds remains unchecked is to ensure that it is unchecked in all files that are open. Seems to work.

TOPICS
Problem or error

Views

230

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 21, 2020 0
LEGEND ,
Jan 21, 2020

Copy link to clipboard

Copied

If you have unchecked snap to document bounds it should remain sticky.

It may be worth unchecking the following:

Edit >> Preferences >> General (tab) >> Enable Crop Pre-Selection >> OK

Let us know if that makes any difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 1
Community Beginner ,
Jan 21, 2020

Copy link to clipboard

Copied

Thanks for your reply. I am getting inconsistent results. When I first tried unchecking snap to document bounds, every time I opened a new file it was checked again. Now, coming out of elements 2020 and going back in again it has remained unchecked. Maybe all I needed to do was to uncheck the box, close elements and come back in again.

I did find the Crop Pre-Selection and unchecked that as well.

I am not sure about this Elements 2020 as I have already had two errors - Can't complete process as the resulting file would be too big. This happened just on opening a small 35kb file. Screenshot attached.Capture.JPG

Maybe I need to post to another forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0
LEGEND ,
Jan 21, 2020

Copy link to clipboard

Copied

Someone here may be able to help if you tell us what type of file you are attempting to open. Does it contain layers?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 1
Community Beginner ,
Jan 21, 2020

Copy link to clipboard

Copied

Thanks for replying. No the file does not contain layers. All it is, is a square with one colour in it that I am using as a background. Can't get simpler than that. It does actually load the file without any problem, just that the error box come up each time. This only happens just after I have started Elements 2020. If I close the file and reopen there is no problem. Am getting a different error now on opening the file - attached.Capture.JPG

Most strange. May be it is because I am on the trial version and the trial version message is interferring somehow. Surpised if no-one else has had this problem. I am using Windows 10 (64 bit), fully updated with 16gb of memory, so plenty of resources.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0
LEGEND ,
Jan 21, 2020

Copy link to clipboard

Copied

I’m not sure of the reason but it would not be the trial which is exactly the same as the full purchased version. I have seen one or two strange messages from time to time but like you I have just clicked OK to dismiss them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 1
Adobe Community Professional ,
Jan 21, 2020

Copy link to clipboard

Copied

I never rely on the Snap To>Document Bounds staying unchecked, in fact i just leave it checked and press the Ctrl key to keep the Crop Tool from snapping to the document edges. That is, when using the Crop Tool, just press the Ctrl key while cropping to keep the snapping turned off.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 1
Community Beginner ,
Jan 22, 2020

Copy link to clipboard

Copied

Thanks for your replies. The dimensions were set to normal values, so that was not the problem.

Anyway, I have find out what was going on by experimentation. If you open one file and have Snap to Bounds checked, then open another file it starts with the Snap to Bounds also checked. If you then uncheck the box in the second file, do some work and then close the file, you might assume that since Snap to Bounds was unchecked on that file any new file would also have it unchecked. However, if you open another file it has the Snap to Bounds checked again (presumably because it takes the default from the first file that is still open). The way to ensure Snap to Bounds remains unchecked is to ensure that it is unchecked in all files that are open. Seems to work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
Adobe Community Professional ,
Jan 21, 2020

Copy link to clipboard

Copied

When your cropping make sure any dimensions set in the Crop Tool options are not set to some huge value, like having 1600 in x 800 in set instead 1600 px x 800 px or a really high Resolution value.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 1