Highlighted

Stroke won't work

New Here ,
Apr 26, 2019

Copy link to clipboard

Copied

Ever since I upgraded to a new version of Elements, I can't get the Stroke function (under Edits) to work. The menu option is perpetually dimmed. Granted, it's been a while since I used Stroke on my previous version of Elements, so maybe I'm forgetting something. But I thought all I had to do was select the item I want to apply the stroke to, then select Stroke under Edits and continue making selections for line width and color. I hope someone can help.

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Stroke won't work

New Here ,
Apr 26, 2019

Copy link to clipboard

Copied

Ever since I upgraded to a new version of Elements, I can't get the Stroke function (under Edits) to work. The menu option is perpetually dimmed. Granted, it's been a while since I used Stroke on my previous version of Elements, so maybe I'm forgetting something. But I thought all I had to do was select the item I want to apply the stroke to, then select Stroke under Edits and continue making selections for line width and color. I hope someone can help.

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 26, 2019 0
Adobe Employee ,
Apr 26, 2019

Copy link to clipboard

Copied

Hi Nancy,

As you're not able to use the Stroke function, please make sure a layer is selected and not locked.

Also, stroke can be added to a selection or a path and the selection has to be active. You can determine this if you see "marching ants" surrounding the selection.

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2019 0
New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

My layer is selected and not locked, the selection is active, and I'm still unable to use the Stroke function. It always worked before I upgraded.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
Adobe Community Professional ,
Apr 26, 2019

Copy link to clipboard

Copied

nancyp83369073  wrote

But I thought all I had to do was select the item I want to apply the stroke to, then select Stroke under Edits and continue making selections for line width and color. I hope someone can help.

Select the item as you have indicated.

Position the stroke. Location>Inside

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2019 0
New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

Same here, hatstead. That's exactly how it always worked for me before I upgraded. Now the Stroke function remains dimmed, no matter what I do.

 

Has anyone been able to figure this problem out?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
hatstead LATEST
Adobe Community Professional ,
Jul 05, 2020

Copy link to clipboard

Copied

Let's try again;

1. Make sure that you are on the Expert tab in Editor

2. Open a picture file

3. Go to Select menu>all. You should see "marching ants" surrounding the periphery of the picture

4. Go to Edit(Stroke)outline selection. Try stroke width 5px, position:Inside, color - - contrast against background so that you can see it, opacity 100%

5. Press CTRL+D to get rid of the marching ants.

 

If this still does not work for you, suggest that you reset preferences to default. To do that, go to Edit>Preferences>General and reset on next launch.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0