Highlighted

Thumbnail cache problems elements 2019

New Here ,
Sep 19, 2019

Copy link to clipboard

Copied

I have a new computer Windows 10 and downloaded Elements 2019.   In Organizer I can see the images full size.  Once I zoom down slightly to display more than 12 then I get only the hourglass thumbnail image.  I have some clusters of images that are ok then more of the hourglass ones and this continues through all images.

I have tried Optimize.  I get "An error occurred while attemption to optimize the Catalog"

I have tried Repair.   I get "Errors were found in the Thumbail cache.  Would you like to remove the cache? It will be rebuilt in the background the next time you open this catalog"

Next I tried to rename the existing cache to " thumb.5_old.cache"   as advised on another post.   I got an error response saying "Action cannot be completed because the File is open in Elements Auto Creations 2019.  Close the file and try again."

However, I had previously turned off Auto Creations and it states that on the initial PSE2019 screen.

 

Am very frustrated..... If I open the images at just less than full size the thumbnails seem to turn from hourglass to image but ONLY if I manually move down on the images displayed.   I don't have 10 years to sit and do that............

What is going on with this version of PSE?   Anyone know how I fix this?

Many thanks.

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Thumbnail cache problems elements 2019

New Here ,
Sep 19, 2019

Copy link to clipboard

Copied

I have a new computer Windows 10 and downloaded Elements 2019.   In Organizer I can see the images full size.  Once I zoom down slightly to display more than 12 then I get only the hourglass thumbnail image.  I have some clusters of images that are ok then more of the hourglass ones and this continues through all images.

I have tried Optimize.  I get "An error occurred while attemption to optimize the Catalog"

I have tried Repair.   I get "Errors were found in the Thumbail cache.  Would you like to remove the cache? It will be rebuilt in the background the next time you open this catalog"

Next I tried to rename the existing cache to " thumb.5_old.cache"   as advised on another post.   I got an error response saying "Action cannot be completed because the File is open in Elements Auto Creations 2019.  Close the file and try again."

However, I had previously turned off Auto Creations and it states that on the initial PSE2019 screen.

 

Am very frustrated..... If I open the images at just less than full size the thumbnails seem to turn from hourglass to image but ONLY if I manually move down on the images displayed.   I don't have 10 years to sit and do that............

What is going on with this version of PSE?   Anyone know how I fix this?

Many thanks.

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 19, 2019 0
New Here ,
Sep 20, 2019

Copy link to clipboard

Copied

Fixed now - connected through online chat with a rep called Neeraj.  He accessed remotely and went into the operating files and did a great job.  Have no idea what was causing it but now working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2019 0