Thumbnails are hourglass but photo shows if enlarged

Explorer ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

I have over 55,000 photos in PSE 2018 Organizer without issue but lately all the photos I add are only showing hourglass image for their thumbnails.  The full size images are fine and I can use all PSE functions.  The "update thumbnail" under the edit pull-down does not help.  I am using Windows 10.  Any suggestions on how to fix the problem would be greatly appreciated.

TOPICS
Organizer, Problem or error, Windows

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Dec 03, 2020 Dec 03, 2020
Using their online chat, Adobe was able to find me a solution.  Simply go to File/Manage Catalogs/Repair and an error message was presented about an error in the thumbnail cache. Answering yes to delete the cache and rebuild it solved the problem.

Likes

Translate

Translate
Adobe Community Professional ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Let's start with checking the size in pixels of those images?

https://helpx.adobe.com/photoshop-elements/kb/maximum-image-size-limits-photoshop.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

The jpg files range in size from under 1 MB to about 10 MB with pixel counts from 2 to 20 M-- nothing larger than I have already running successfully.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Any ideas on a solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

LATEST

Using their online chat, Adobe was able to find me a solution.  Simply go to File/Manage Catalogs/Repair and an error message was presented about an error in the thumbnail cache. Answering yes to delete the cache and rebuild it solved the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines