Highlighted

Trouble in the Guided Section

New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

When I try to use some of the guided sections I get a messsage like 

 

The command "Layer Via copy" is not currently available.

Topics

Mac, Problem or error

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trouble in the Guided Section

New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

When I try to use some of the guided sections I get a messsage like 

 

The command "Layer Via copy" is not currently available.

Topics

Mac, Problem or error

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

What version of Elements are you using?

It would be helpful if you gave us some more details about your problem with Guided Edits.  Which GE generates this message?  At which step of the GE does the message appear?  Does this message appear in more than one GE?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 10, 2020

Copy link to clipboard

Copied

I have 2020 and right now I am trying to use the 

Could not place the document because the current document has an input-only color profile. if I try to use the photo bin and if I use the computer  choice i get nothing  .

 

And on the out of bounds one it will not let me import a photo   I am not sure what i was doing the other day when I got that other message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 10, 2020

Copy link to clipboard

Copied

I am ttrying to use the multi photo text

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
99jon LATEST
Adobe Community Professional ,
Jul 11, 2020

Copy link to clipboard

Copied

If you’ve used the create frames button the placeholders should be ready to receive photos either from the photo bin or from a folder. Are you still in the Guided Edit mode or have you gone into Expert or Quick mode? See if my YouTube video helps – Multi Photo Text.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...