Highlighted

What happened to the Layer Styles?

New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

In PSE 2020, I was surprised to see that when I click on the Layer Styles pane, there is nothing there.

 

I clicked on Load Styles and there are all my bazillion of layer styles from older versions.  So I loaded Drop Shadows and Bevels to keep it simple.

 

The Layer Styles pane is still empty, but now there is a drop down menu at the top with the words Bevels, Drop Shadows, and Show All.

 

But clicking on any one of those does absolutely nothing.  The pane is still empty.

 

I did find that I could go to Layer > Layer Style > Style Settings and add a drop shadow that way, but nothing ever appears in the styles pane.

 

Apparently I'm missing a vital step, if someone would care to enlighten me.

I suggest you re-install.

After uninstalling, run The Adobe CC Cleaner tool, selecting PSE 2020 from the list of applications. That should get rid of all components.

https://helpx.adobe.com/uk/photoshop-elements/kb/elements-installation-error-CC-cleaner-tool.html

Download and install the application again and activate/licence with your serial number.

https://helpx.adobe.com/download-install/kb/photoshop-elements-downloads.html

 

TOPICS
How to

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

What happened to the Layer Styles?

New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

In PSE 2020, I was surprised to see that when I click on the Layer Styles pane, there is nothing there.

 

I clicked on Load Styles and there are all my bazillion of layer styles from older versions.  So I loaded Drop Shadows and Bevels to keep it simple.

 

The Layer Styles pane is still empty, but now there is a drop down menu at the top with the words Bevels, Drop Shadows, and Show All.

 

But clicking on any one of those does absolutely nothing.  The pane is still empty.

 

I did find that I could go to Layer > Layer Style > Style Settings and add a drop shadow that way, but nothing ever appears in the styles pane.

 

Apparently I'm missing a vital step, if someone would care to enlighten me.

I suggest you re-install.

After uninstalling, run The Adobe CC Cleaner tool, selecting PSE 2020 from the list of applications. That should get rid of all components.

https://helpx.adobe.com/uk/photoshop-elements/kb/elements-installation-error-CC-cleaner-tool.html

Download and install the application again and activate/licence with your serial number.

https://helpx.adobe.com/download-install/kb/photoshop-elements-downloads.html

 

TOPICS
How to

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 28, 2020 0
LEGEND ,
Jul 29, 2020

Copy link to clipboard

Copied

Are you saying that all of the built-in styles are unavailable?

Styles.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

That's right - nothing there at all.  When I click on Load Styles at the top I see them, but when I load them it just adds the name of the style to the drop down, but nothing populates to where I can use it.

 

Ditto for Effects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

Here's a screen shot of that side of the page.  You can see I'm clicked on the Styles, but nothing is there.

 

Screen Shot 2020-07-29 at 7.18.51 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
LEGEND ,
Jul 30, 2020

Copy link to clipboard

Copied

I suggest you re-install.

After uninstalling, run The Adobe CC Cleaner tool, selecting PSE 2020 from the list of applications. That should get rid of all components.

https://helpx.adobe.com/uk/photoshop-elements/kb/elements-installation-error-CC-cleaner-tool.html

Download and install the application again and activate/licence with your serial number.

https://helpx.adobe.com/download-install/kb/photoshop-elements-downloads.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2020 0
New Here ,
Jul 30, 2020

Copy link to clipboard

Copied

Yay - that seems to have worked.  Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2020 0