Highlighted

Why does 3840x2160 resolution cause the Polygonal Lasso Tool to not work in Adobe Elements 2018?

New Here ,
Feb 03, 2019

Copy link to clipboard

Copied

Why does 3840x2160 resolution cause the Polygonal Lasso Tool to not work correctly? I have done just about everything suggestioned and nothing works. Many suggestions pointed to Adobe having issues with high resolution. Once I changed the resolution back to 1920x1080, the Polygonal Lasso Tool works correctly. It definitely points back to Adobe Elements not supporting the 3840x2160 resolution and it causes the Polygonal Lasso Tool to disfunction. This really sucks when you have a high resolution monitor that you cannot use with Adobe Elements.

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why does 3840x2160 resolution cause the Polygonal Lasso Tool to not work in Adobe Elements 2018?

New Here ,
Feb 03, 2019

Copy link to clipboard

Copied

Why does 3840x2160 resolution cause the Polygonal Lasso Tool to not work correctly? I have done just about everything suggestioned and nothing works. Many suggestions pointed to Adobe having issues with high resolution. Once I changed the resolution back to 1920x1080, the Polygonal Lasso Tool works correctly. It definitely points back to Adobe Elements not supporting the 3840x2160 resolution and it causes the Polygonal Lasso Tool to disfunction. This really sucks when you have a high resolution monitor that you cannot use with Adobe Elements.

Views

119

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 03, 2019 1
Community Beginner ,
Jan 19, 2020

Copy link to clipboard

Copied

Hi, Annette,I have been using that resolution on my computer with no problem until yesterday, with two monitors. One of the monitors is 3840x2160 but the other is 1920x1800. the polygonal lasso isn't working on either since yesterday even though it has been for several weeks.. It's driving me up the wall. I need the larger resolution for my 4K work. You've got me thinking though. I've been using two monitors for years without issues so I can only see it being a problem with Adobe not keeping up with the 4k technology. Do yo have one or two monitors? What version of PSE are you using? I'm using 19, and am wondering whether 20 would improve the issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2020 0
Community Beginner ,
Jan 19, 2020

Copy link to clipboard

Copied

Hi again Annette. Thank you so much. You have helped me to get the Polygonal Lasso working again.I reduced the resolution of my main monitor to 2560x1440 and it works This is also better than the lower resoltution! Until Adobe software catches up with the progress of the hardware I'll have to keep switching resolutions on my 4K screen which is a pain, every time I work on 4K images. Adobe are usually very good at fixing bugs and glitches so hopefully they'll get onto this soon. It will be great when they also update the software for opening and editing 4K images. At the moment I have to keep switching programmes. I'm sure it will come eventually. By the way, while I was writing this I tried using the PL tool again at the higher resolution and it's working. I don't know how long that will last but it has lasted for the job I'm doing now. Thanks again. I appreciate your post.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2020 0