Highlighted

Why does backup in Photoshop Elements 14 fail

New Here ,
Oct 19, 2017

Copy link to clipboard

Copied

I have Photoshop Elements 14 but when I try a full back up  of catalogue

1) Prepares files  ok

2) Requests full or incremental backup. I choose full

3) calculates total media sizegoes to start back up.

It then  produces message saying error encountered whilst writing files.Have searched forums  and noted others with similar problem but no answers.

ANY SUGGESTION

Views

433

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why does backup in Photoshop Elements 14 fail

New Here ,
Oct 19, 2017

Copy link to clipboard

Copied

I have Photoshop Elements 14 but when I try a full back up  of catalogue

1) Prepares files  ok

2) Requests full or incremental backup. I choose full

3) calculates total media sizegoes to start back up.

It then  produces message saying error encountered whilst writing files.Have searched forums  and noted others with similar problem but no answers.

ANY SUGGESTION

Views

434

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2017 0
Adobe Community Professional ,
Oct 19, 2017

Copy link to clipboard

Copied

Marquipm  wrote

I have Photoshop Elements 14 but when I try a full back up  of catalogue

1) Prepares files  ok

2) Requests full or incremental backup. I choose full

3) calculates total media sizegoes to start back up.

It then  produces message saying error encountered whilst writing files.Have searched forums  and noted others with similar problem but no answers.

ANY SUGGESTION

Very similar problem: maybe.

If the backup can't write any file, that's probably a permission issue on the backup drive folder.

If it stops repeatedly at the same percentage, that's the usual and common answer. It's a problem file the organizer does not properly recognize. Generally, it's a video file or a non supported format. You might try to create a catalog folder copy for a test. Locate the catalog (menu Help >> system Info) and copy the whole folder under a new name. Start the organizer by double clicking on the catalog.pse14db file. In that catalog copy, delete all video files (NOT from drive, only from catalog) and see if the backup can run.

A simpler test is to create a test catalog with a few files and test if the backup is ok with the destination.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2017 0
New Here ,
Oct 19, 2017

Copy link to clipboard

Copied

Thanks for suggestion. I created a test catalogue with just three jpeg images and it too failed in the same way. I have also tried different drives as destinatons, all of which also fail. Also I do not get a percentage of the backup progress so guess issue is early in process. Any more ideas.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2017 0
New Here ,
Dec 11, 2017

Copy link to clipboard

Copied

I have the same problem.Screen Shot 2017-12-11 at 2.50.50 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2017 0
Adobe Community Professional ,
Dec 11, 2017

Copy link to clipboard

Copied

(Note that I am on Windows)

The file which is shown is the database in the catalog (you find the location in the menu Help >> system information).

With Elements closed, could you try to copy and paste it from your Finder to the destination folder?

That could show a possible permission problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2017 1
New Here ,
Nov 28, 2019

Copy link to clipboard

Copied

 

Hello,
I open this post again, I have the same problem.
I tried to create small a new catalog with only 5 photos, but I can't create a new backup

Error Message:

Error encountered while writing files(s). C:\Users\alber\pictures\adobe\elements organizer\catalogs\test\catalog.pse16db

 

Elements Organizer 16.0.0.0
Versione Core: 16.0 (20171108.winappstore.114955)
Versione lingua: 16.0 (20171108.winappstore.114955)

Catalogo corrente:
Nome catalogo: test
Posizione catalogo: C:\Users\alber\Pictures\Adobe\Elements Organizer\Catalogs\test\
Dimensione catalogo: 136 KB
Dimensione cache catalogo: 323,9 KB

Sistema:
Nome del sistema operativo: Windows 10
Versione del sistema operativo: 10.0
Architettura di sistema: Intel CPU Famiglia: 6 Modello: 12 Stepping: 3 con MMX, Intero SSE, SSE FP, SSE2
Memoria incorporata: 7,9 GB
Memoria disponibile: 3,6 GB

 

It is not possible to create backups both on external HD and on internal HD
Excuse my bad english. Thanks waiting for your reply 🙂
Alberto

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2019 0
Adobe Community Professional ,
Nov 28, 2019

Copy link to clipboard

Copied

Alberto,

So you are in PSE2018 (version 16 from Windows store).

The Windows store version is different, so I can't test it.

I suppose that all similar issues reported in this post have a permission issue.

From the various posts, the common factor is that the main database in the catalog "catalog.pseXXdb" can't be copied. Backing up to external drive or internal drives fails.

Could you do the following test with Elements editor and organizer closed:

 - restart your computer

- copy the catalog.pse16db files with the Windowss explorer to the destination drive (never set the backup destination folder to the root drive). If that works without any error message, it's not a simple permission issue.

- now, copy the whole catalog folder to another location on your computer.

- you can start the organizer with that duplicated catalog by double clicking on the catalog.pse16db file (that duplicate catalog will be accessible later in 'custom' location). Try the backup process from that duplicate.

- Another suggestion: it often helps to start the organizer in administrator mode.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2019 1
New Here ,
Nov 29, 2019

Copy link to clipboard

Copied

Greetings MichelBParis, thanks for the quick reply.

1 in catalogs I copied the whole "TEST" folder where the catalog.pse16db file is present in the partition (N) of my External HD.
2 I cliked 2 times on the catalog.pse16db file. Adobe Elements Organizer 2018
3 from Element organizer 2018 I activated the backup, but after a while the usual error occurred
"Error writing file N: catalog.pse16db"
Then I tried to do as you advised: open program as administrator and ......
He is finally writing the backup on external HD 😉      🙂
Thanks for your great advice !!!!
Albert0066

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2019 0
Adobe Community Professional ,
Nov 29, 2019

Copy link to clipboard

Copied

Thanks very much for your feedback.

That does not explain the source of the error message, but that is helpful for a possible workaround.

The fact that the catalog copy acts the same as the original one excludes one possible cause: the catalog file being still considered as 'open' in the operating system.

I hope we'll get more testimonies of similar error messages and that we'll also get more info about the particular circumstances and PSE and OS versions in which they do appear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2019 0