Highlighted

why dose my photo pano keep sending me back to the start of the elements page

Explorer ,
May 30, 2019

Copy link to clipboard

Copied

I have had 3 or 4 trys with 3-4 photos and i keep get sent back to the start of the pano section. I have tried it with different sequence of photos and it works but every now and then it will not do the pano. What am i doing wrong.

Thanks in Anticipation

Terry

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

why dose my photo pano keep sending me back to the start of the elements page

Explorer ,
May 30, 2019

Copy link to clipboard

Copied

I have had 3 or 4 trys with 3-4 photos and i keep get sent back to the start of the pano section. I have tried it with different sequence of photos and it works but every now and then it will not do the pano. What am i doing wrong.

Thanks in Anticipation

Terry

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 30, 2019 0
Adobe Community Professional ,
May 31, 2019

Copy link to clipboard

Copied

terryb5654077  wrote

I have had 3 or 4 trys with 3-4 photos and i keep get sent back to the start of the pano section. I have tried it with different sequence of photos and it works but every now and then it will not do the pano. What am i doing wrong.

Thanks in Anticipation

Terry

You don't say on which button you did click when the pano was created.

Is it on 'Done' (bottom left), is it on any of the buttons on the right panel (save, save as, continue in expert/quick) ?

My guess is that you have clicked on 'Done', which gets you back to the 'Guide mode' for adding a different guided mode.

I have tried it with different sequence of photos and it works but every now and then it will not do the pano.

Do you get an error message?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2019 0
Explorer ,
May 31, 2019

Copy link to clipboard

Copied

no error message and i have not hit done

On Fri, May 31, 2019 at 6:01 PM MichelBParis <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2019 0
Explorer ,
May 31, 2019

Copy link to clipboard

Copied

i use the pano button to start the process and it starts to do its job but

all of a sudden it just reverts to the main guided screen

On Fri, May 31, 2019 at 6:00 PM MichelBParis <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2019 0