why is my copy and paste not working?

New Here ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

I have been trying to copy and paste part of an image into a new background.

TOPICS
Problem or error

Views

22.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

import from camera wrote:

I have been trying to copy and paste part of an image into a new background.

Try the following and let us know if this works for you:

In Editor, go to the expert tab.

  1. Open picture B, the one you wish to select something from to add to another picture.
  2. Use one of the selection tools, e.g. selection brush, lasso tool, to select the object. You will see an outline ("marching ants") once the selection is complete
  3. Go to Edit menu>copy to copy the selection to the clipboard
  4. Open picture A, then go to Edit>paste
  5. Use the move tool to position object from picture B.
  6. In the layers palette you should see picture A as the background layer, and object B on a separate layer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

Thank you for responding. This what I was doing. I have done this many times in the past. I am wondering why now I am having a problem. When I paste it is blank

Sent from my iPhone

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

import from camera wrote:

Thank you for responding. This what I was doing. I have done this many times in the past. I am wondering why now I am having a problem. When I paste it is blank

Sent from my iPhone

Suggest that you reset preferences to default.

To do that, go to Edit>Preferences>General and look for this:

Preferences_2.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

I tried this and I also loaded the trial version of 14 and I still can not

copy and paste. What is strange is I copied the image and it pasted in

another program. I know it is going to the clip board. But I can't paste

on the new new background. I am at a loss.

Thx,

Donna

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

Have a look in the layers palette - can you see the layer with the "pasted" object?

If you followed the work-flow delineated above, you should see two layers: A as the background layer, and B with the object at the top.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

yes, I have 2 layers, but the picture I am copying to does not show the

added image. I appreciate your assistance.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

Can you post a screen shot of the layers panel?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 28, 2016 Aug 28, 2016

Copy link to clipboard

Copied

import from camera wrote:

yes, I have 2 layers, but the picture I am copying to does not show the

added image. I appreciate your assistance.

Have you tried "placing" the image rather than pasting the image.  To do this, make your layer active and then go to:

File >> Place

Now select your image and then you can move or resize it when it is on your layer.  I hope this helps.

See this thread where I posted one of the solutions for her:

<One photo in the corner of another >

Or you could watch this free video to see other ways of doing it:

G/L

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Same problem. I tried the same routines. Photoshop Elements just quit working properly. All of Adobe's software products are filled to the brim with glitches. I quit using their products after 10 years, swearing I'd never use them again. But here I am. Just shoot me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines