Highlighted

Will upgrading to a Windows 10 compatible PSE solve photo printing issue?

Community Beginner ,
Oct 22, 2019

Copy link to clipboard

Copied

In Windows 8.1 my PSE13 ran quite happily. Since installing Windows 10 I have only been able to print my photos in a poor quality black and white. My catalogue of photos now have a small '?' in the top left-hand corner of them all. If I were to upgrade my PSE to a Windows 10 compatible version would my transfered photos then be able to print in colour?

TOPICS
Problem or error

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Will upgrading to a Windows 10 compatible PSE solve photo printing issue?

Community Beginner ,
Oct 22, 2019

Copy link to clipboard

Copied

In Windows 8.1 my PSE13 ran quite happily. Since installing Windows 10 I have only been able to print my photos in a poor quality black and white. My catalogue of photos now have a small '?' in the top left-hand corner of them all. If I were to upgrade my PSE to a Windows 10 compatible version would my transfered photos then be able to print in colour?

TOPICS
Problem or error

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 22, 2019 0
Adobe Employee ,
Oct 22, 2019

Copy link to clipboard

Copied

Hi Ernie,

I would suggest you to upgrade both Photoshop Elements and the Operating System to Windows 10. That should resolve the printing issue you're facing.

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2019 0
Community Beginner ,
Oct 22, 2019

Copy link to clipboard

Copied

If you read my post again you will see that I have already upgraded my operating system to Windows 10. Your reply says that upgrading my PSE 'should' solve the problem I have, but are you certain it would?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2019 0
Adobe Community Professional ,
Oct 22, 2019

Copy link to clipboard

Copied

Hi
I've moved your post from the Photoshop to the Photoshop Elements forum where you are more likely to get replies relevant to your software
Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2019 0
Community Beginner ,
Oct 22, 2019

Copy link to clipboard

Copied

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2019 0
hatstead LATEST
Adobe Community Professional ,
Oct 22, 2019

Copy link to clipboard

Copied

Suggest that you try the free 30-day trial of  PSE. This way you can evaluate if the problem is resolved.

The question mark is a separate issue. See here:

https://feedback.photoshop.com/photoshop_family/topics/why-all-images-have-a-question-mark-in-elemen...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2019 0