Highlighted

Photoshop Mix Cut Outs save with white background

New Here ,
Feb 25, 2018

Copy link to clipboard

Copied

Hi there! I've seen several posts about this but nothing I try works.

I have an iPad Pro 12.9 most recent edition, up to date as of today (2/25/18) as is the Photoshop mix app. I've already tried setting it to save as PNG, deleted and re-installed the app and no matter what I do when I save a cutout it has a white background. (I'm trying to make Youtube thumbnails) There was also another post that suggested doing the cutout twice as far as I can tell, and that doesn't work either.

Any help would be appreciated. I only got ONE to save properly and ALL the other ones have not worked.

Adobe Community Professional
Correct answer by tonyharmer | Adobe Community Professional

Hey

Make sure that only the layer with transparency is visible; double-tap on other layers to hide them, and it should work. You definitely do not need to do the cutout twice!

Leave the setting for export to AUTO, as even .png files can have opaque backgrounds.

Hope that helps.

Views

4.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop Mix Cut Outs save with white background

New Here ,
Feb 25, 2018

Copy link to clipboard

Copied

Hi there! I've seen several posts about this but nothing I try works.

I have an iPad Pro 12.9 most recent edition, up to date as of today (2/25/18) as is the Photoshop mix app. I've already tried setting it to save as PNG, deleted and re-installed the app and no matter what I do when I save a cutout it has a white background. (I'm trying to make Youtube thumbnails) There was also another post that suggested doing the cutout twice as far as I can tell, and that doesn't work either.

Any help would be appreciated. I only got ONE to save properly and ALL the other ones have not worked.

Adobe Community Professional
Correct answer by tonyharmer | Adobe Community Professional

Hey

Make sure that only the layer with transparency is visible; double-tap on other layers to hide them, and it should work. You definitely do not need to do the cutout twice!

Leave the setting for export to AUTO, as even .png files can have opaque backgrounds.

Hope that helps.

Views

4.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 28, 2018

Copy link to clipboard

Copied

Hey

Make sure that only the layer with transparency is visible; double-tap on other layers to hide them, and it should work. You definitely do not need to do the cutout twice!

Leave the setting for export to AUTO, as even .png files can have opaque backgrounds.

Hope that helps.

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...