Работа инструментов на слоях

Community Beginner ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Добрый день, столкнулась с проблемой - штамп при работе со слоями захватывает "Образец" с не активных слоёв (хотя везде установки выбраны для работы только с активным слоем), так же микс-кисть рисует одним выбраным цветом, а не "миксует" цвета на самом изображении, в чем причина? Благодарю за помощь!  

TOPICS
How to, Problem or error

Views

237

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Clone Source, Options Bar, …) visible? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Так это выглядит

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

The Clone Stamp in the screenshot seems to indicate that it is using the »High …«-Layer as its Sample. 

Is that not what you intended? 

 

As for the Mixer Brush Tool: Have you tried setting the Mix higher and unchecking the automatic Load? 

Screenshot 2021-03-25 at 17.14.33.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Благодарю вас, с Кистью разобралась. Штамп да показывает, что используется на слое High, но сам штам после нажатия Alt (взятия образца) становится серым, то есть берет Образец с нижнего слоя, хотя не должен бы.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines