Highlighted

21.2.1 Rendering issue

Most Valuable Participant ,
Jul 25, 2020

Copy link to clipboard

Copied

Currently Photoshop is redendering the Background layer over layer 1

image.pngimage.pngimage.pngimage.png

JJMack

Topics

Bug

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

21.2.1 Rendering issue

Most Valuable Participant ,
Jul 25, 2020

Copy link to clipboard

Copied

Currently Photoshop is redendering the Background layer over layer 1

image.pngimage.pngimage.pngimage.png

JJMack

Topics

Bug

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 25, 2020

Copy link to clipboard

Copied

restarting

PS resolved the problem

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 28, 2020

Copy link to clipboard

Copied

Hi JJMack,

 

Thanks for discussing this issue here. Are you seeing the rendering issues again after some time in Photoshop? Or restarting Photoshop completely resolved this issue for you?

 

Thanks,

Mohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 28, 2020

Copy link to clipboard

Copied

The "issue" was that you had the blending mode set to "screen". Darker areas will not show over white in screen blending mode.

No need for restarts or resets - just ensure the layer blending mode is correct. 🙂

 

Dave

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 28, 2020

Copy link to clipboard

Copied

Dave was correct I must have accidentally change the blend mode for it was  visible when I first added the layer.  I see screen in my screen capture so Dave is correct.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 28, 2020

Copy link to clipboard

Copied

We've all done it JJ 🙂

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
JJMack LATEST
Most Valuable Participant ,
Jul 28, 2020

Copy link to clipboard

Copied

Being human what can one do....

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...