Highlighted

A few Bugs with the new version 21.1.2 - Filters/Layermask - Move Tool - delete pattern

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Hello everyone, yeah..its the first time after over 15 years of photoshop experience but this bug-update stuff  drives me crazy...slowly . maybe some of you ladies and gents know whats happening:

 

fyi: im running the latest version on PS on windows 10 machine, clean install, no problems, drivers up to date, no hardware change, all fine...

 

1.Filters affects layer and layermask

 

alright, i got a pixel layer with a layer mask wich hides some areas of the content. the funny thing is, when im adding a filter, e.g. gaussian blur it affects both, content and mask. the strange is, when i disable the link between layer and mask, it all works fine, like before: a filter applied on the layer will not affects the mask.

 

i was totaly not sure if this is a bug or some of these great "lets change workflows wich are set in stone like over 15 years and watch the professionals going crazy at their daily client jobs" new awesome features adobe throws at us a while. okay back to topic:

 

if i do the same thin, with a smart object layer + layer mask... it works fine. no matter if mask is linked or not. it works like it should. so i assumed its bug, roll back to the "older" version works like it should.

 

2. Movetool issues

okay my second "drives me crazy" problem, when i move a bunch of selected layers around, PS only grabs a few of them by random. so in e.g.: you got two layers, select both, grab the move tool and move both layer up. the first layer does what it should, the second layer stops half way through, or directly at the start. its random. this time it doesnt matter if its a smart object or not.

this also was no problem in earlier versions. PS: no its not the "auto select" option you got inside the move tool 😉

 

3. Unable to delete patterns and shapes.

yeah like the title says.. i cant delete any of them both, the option is greyed out. no matter if custom or standard ones. the strangly works for gradients and all other stuff. but well, thats since the 2 or 3 last updates.

 

yeah that basicly it so far. a little insight for my personal bugfixing: i tried everything, really, older version, setting roll back, new clean install (fresh operating system from image) gpu on/off etc.

 

so sorry for beeing a bit sarcastic, i dont want to hate and stress around what adobe did with this piece of software in the last time imo. it doenst help anyone. but i got a feeling that it is getting worse and worse.. im working since 15 years as a retouching professional for my daily living and income, almost the half time of it as a freelancer. the problem i got is that it is impossible for me to trust on the software for its stabilty and usability. i dont got the time on a usual day to spend a few hours on bugs. its sad that i deactivate auto updates for the entire suite and maybe dare my self to look at it at weekends, when i got time for that. i think there are recently a few really nice new features coming to PS, but its taking a back seats.

 

sure i can rollback to some older version, but to be honest: is that the solution, for a professional, industrial standard software you pay for?

 

cheers!

 

take care of yourself, crazy times...

TOPICS
Bug, Problem or error, Windows

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

A few Bugs with the new version 21.1.2 - Filters/Layermask - Move Tool - delete pattern

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Hello everyone, yeah..its the first time after over 15 years of photoshop experience but this bug-update stuff  drives me crazy...slowly . maybe some of you ladies and gents know whats happening:

 

fyi: im running the latest version on PS on windows 10 machine, clean install, no problems, drivers up to date, no hardware change, all fine...

 

1.Filters affects layer and layermask

 

alright, i got a pixel layer with a layer mask wich hides some areas of the content. the funny thing is, when im adding a filter, e.g. gaussian blur it affects both, content and mask. the strange is, when i disable the link between layer and mask, it all works fine, like before: a filter applied on the layer will not affects the mask.

 

i was totaly not sure if this is a bug or some of these great "lets change workflows wich are set in stone like over 15 years and watch the professionals going crazy at their daily client jobs" new awesome features adobe throws at us a while. okay back to topic:

 

if i do the same thin, with a smart object layer + layer mask... it works fine. no matter if mask is linked or not. it works like it should. so i assumed its bug, roll back to the "older" version works like it should.

 

2. Movetool issues

okay my second "drives me crazy" problem, when i move a bunch of selected layers around, PS only grabs a few of them by random. so in e.g.: you got two layers, select both, grab the move tool and move both layer up. the first layer does what it should, the second layer stops half way through, or directly at the start. its random. this time it doesnt matter if its a smart object or not.

this also was no problem in earlier versions. PS: no its not the "auto select" option you got inside the move tool 😉

 

3. Unable to delete patterns and shapes.

yeah like the title says.. i cant delete any of them both, the option is greyed out. no matter if custom or standard ones. the strangly works for gradients and all other stuff. but well, thats since the 2 or 3 last updates.

 

yeah that basicly it so far. a little insight for my personal bugfixing: i tried everything, really, older version, setting roll back, new clean install (fresh operating system from image) gpu on/off etc.

 

so sorry for beeing a bit sarcastic, i dont want to hate and stress around what adobe did with this piece of software in the last time imo. it doenst help anyone. but i got a feeling that it is getting worse and worse.. im working since 15 years as a retouching professional for my daily living and income, almost the half time of it as a freelancer. the problem i got is that it is impossible for me to trust on the software for its stabilty and usability. i dont got the time on a usual day to spend a few hours on bugs. its sad that i deactivate auto updates for the entire suite and maybe dare my self to look at it at weekends, when i got time for that. i think there are recently a few really nice new features coming to PS, but its taking a back seats.

 

sure i can rollback to some older version, but to be honest: is that the solution, for a professional, industrial standard software you pay for?

 

cheers!

 

take care of yourself, crazy times...

TOPICS
Bug, Problem or error, Windows

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 13, 2020 0

Have something to add?

Join the conversation