ACR 13.2 filmstrip not showing JPG or TIFF files ?

Explorer ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Another issue I've found with acr 13.2, filmstrip is not showing JPG or TIFF files only a blank thumbnail with warning triangle?

RAW files display in thumbnail ok.

 

TOPICS
Bug, Mac, Problem or error

Views

37

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

I noticed in your other post you said you disabled the ACR GPU.

 

Did you see the thumbnails before doing that?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

not with JPG's or TIFF's.

 

Since posting I have now installed Adobe Bridge, which I hadn't before, because I normally use just Lr & PS. 

If I now use option from Bridge to open files in Camera RAW the thumbnails are now show for JPG's & TIFF's , but my screen goes blank when I try to process the images, JPG, TIFF or RAW's  (as Enhanced) ..... if I leave it a few moments & then click any key or mouse the screen returns with the Enhanced processed image.  This happens with either GPU enabled or not.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines