Actions doing strange thing

New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Hello all - 

 

I'm having an issue with a series of actions that SOMETIMES works and sometimes doesn't. 

 

I've recorded a short video of what's going on, hopefully someone will be able to spot where the issue might be. Thank you to all in advance!

 

https://www.loom.com/share/8a448c1cce5c4dafa62a3b27f64b30d7

TOPICS
Problem or error

Views

738

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Action have dependencies they will not work on all documents. I did not even see an action selected in your video or a click on the play button. Post the action and the document you tried the action on.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

Do you have setup script event to play action on open document event? I do not see either click on Play button in the Actions panel what is essential to evoke action or to play it. Can you show us case when things works as you expect them?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines