Highlighted

adjustment brush not working

New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

I have Photoshop CS6 and Camera Raw with version 9.1.1.461. The adjustment brush stopped suddenly working. Only the locking point appears.

Is there a simple method to solve this problem or do I have to install again Photoshop CS6?

Topics

Performance

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

adjustment brush not working

New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

I have Photoshop CS6 and Camera Raw with version 9.1.1.461. The adjustment brush stopped suddenly working. Only the locking point appears.

Is there a simple method to solve this problem or do I have to install again Photoshop CS6?

Topics

Performance

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

I have had the same issue now for the past 6 months. Camera Raw works as usual except for the adjustment brush. I have deleted PS and Bridge, deleted the Camera Raw folder then rebooted. I have tried older PS,but nothing works. I started to go back to CS6 until I saw your post. I have had to use OnOne for my adjustments instead of Camera Raw. I miss that adjustment brush. Google has been no help. I know it is something really simple to fix, but ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

What operating system are you using? Have you recently upgraded your operating system? The older versions of Adobe software don't necessarily play nicely with the newer operating systems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

Hi Michael. I have the latest Win 10 - 1909, Nvidia Quadro P4000, Dell Precision 7720
Intel (R) Core(TM) i7-7920HQ CPU @ 3.10 GHz | 64 GB RAM.

I've had this laptop for over 2 years & the adjustment brush worked fine till about 6 months ago. My laptop is fine, and Photoshop is probably fine (especially since I've tried the last 4 versions, lol). I figure I probably hit something by accident or who knows what. It is probably something really simple, but for the life of me I cannot figure it out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

I have solved the problem on a very simple way. Without deleting PS on my computer I have installed again PS CS6 on the same place, overwriting the old one. It works again with the same settings and the same plugs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

Hey that's great. Nicely done. Please do keep in mind that if you update your operating system in the future you may have compatibility issues with CS6.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 12, 2020

Copy link to clipboard

Copied

I deleted everything. Turned my computer off. Ran the cleaner. Turned my computer off. Searched for all and Adobe folders. Deeted what I found. Ran cleaner again. Turned my computer of and then installed just Photoshop. Adjustment brush still does not work. Arghhhhhhhhhh !!!!!!!!!!!! It works fine on my old desktop, but that computer is just too slow. Somewhere I must have a setting that is killing me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

Within the Performance tab of the Photoshop Preferences is a section for History & Cache. Within here is a an option for Cache Levels which has a default value of 4. Try increasing this to a higher value such as 6.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 30, 2020

Copy link to clipboard

Copied

Tried it. Did not help.

Found my old CS6 CD's, but they are only to update CS6.

Oh, well. So I'm using OnOne, but I don't like it as well as
Photoshop, but I don't know what else to try.

Thanks anyway.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...