Highlighted

Adobe Fonts Bug

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Hi People, 

I have problems with the use of adobe fonts. I installed the font 'Neo Sans' at Adobe Fonts, but when I use it on Photoshop it types really weird lower and uppercase. In Illustrator, I don't have this problem. (See the screenshots in the word document for a good overview of the problem). 
Can someone please tell me where to fix this problem? Also where can I reach out to the customer service of Adobe to fix these problems because I can't find there contact email anywhere?

Thanks for helping, 
Kind regards Ivan

 

 

95A6D040-08DC-47EF-A0AE-CA10AA8C55F7.png

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

 

Hi

Select your text and turn off Ordinals in the Character panel (Window menu).

~ Jane

jane-e_1-1605610731996.png

 

 

TOPICS
Bug, Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Fonts Bug

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Hi People, 

I have problems with the use of adobe fonts. I installed the font 'Neo Sans' at Adobe Fonts, but when I use it on Photoshop it types really weird lower and uppercase. In Illustrator, I don't have this problem. (See the screenshots in the word document for a good overview of the problem). 
Can someone please tell me where to fix this problem? Also where can I reach out to the customer service of Adobe to fix these problems because I can't find there contact email anywhere?

Thanks for helping, 
Kind regards Ivan

 

 

95A6D040-08DC-47EF-A0AE-CA10AA8C55F7.png

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

 

Hi

Select your text and turn off Ordinals in the Character panel (Window menu).

~ Jane

jane-e_1-1605610731996.png

 

 

TOPICS
Bug, Problem or error

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

 

Hi

Select your text and turn off Ordinals in the Character panel (Window menu).

~ Jane

jane-e_1-1605610731996.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 1
New Here ,
Nov 23, 2020

Copy link to clipboard

Copied

Thanks Jane, this is really helpful!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2020 1
jane-e LATEST
Adobe Community Professional ,
Nov 23, 2020

Copy link to clipboard

Copied

You're welcome, @Ivan5CF5 , I'm glad it's working for you now! 😊

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2020 0