Adobe Photoshop 2021 Brush delay

New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Hi, i have a little problem with my Brushtool in Photoshop. The Color is following my Pen/Mouse movements with a delay although smoothing is on 0%. The delay itself is like i have smoothing constantly on around 10% and when i put smoothing on 10% there is no noticable difference. I tryed to find a fix but nothing really changed that.

 

What i tryed to fix this was:

  • Adjusting the Memory Usage (up and down)
  • Switching the Graphics Processor on and off
  • Adjusting the History States, Chache Levels and Chache Tile Size
  • Switching Drawing Mode to Basic (was Advanced bevore) and turning off everything in the Advanced Graphics Processor Settings
  • Reinstalling Photoshop (with a full reset of the Software)
  • Running Photoshop as Administrator
  • Checking my Graphics Drivers for Updates
  • Tryed out 2 different Graphic Tablets and 2 different Mice
  • Adjusting Spacing (up and down)
  • Using different Document sizes

 

System Specs/Software Versions:

Adobe Photoshop 2021 (Version 22.2.0)

OS: Windows 10 Pro

GPU: Nvidia GeForce RTX 2060 (6GB, Driver Version 461.40)

CPU: Intel Core i7-9700k (3,6 GHz)

RAM: 16GB (3000 MHz)

MB: ASUS ROG STRIX Z390-F Gaming

Tablet: Wacom Intuos Pro M

 

It also wasn't allways like that, this Problem just occured recently for me. Since im quite new to Photoshop it can be that its just a simple setting i have to switch. If anyone has an idea what could cause this Problem please tell me.

TOPICS
Bug, Problem or error, Windows

Views

73

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I have the same issue, and whe nI've talked with adobe support, they told me that they don't know why and I will have to wait to other version. 😞 😞

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I found the solution, reduce the smoothie at 0%.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

As i wrote in the 2nd sentence smoothing is already on 0% so sadly not really a fix for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines