Highlighted

Adobe Save for Web Error? (When Exporting)

New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

For the past couple of weeks, I've been experiencing issues when exporting my files when I try to export through the 'Save for Web (Legacy)'. It doesn't matter what I do, I've tweaked with Photoshop's performance settings, with the plug-in settings, I've deleted the app and reinstalled it. I also upgraded from Photoshop 2019 to 2020, and both versions still keep giving my issues. I'm at a loss of what do, I have tried removing the app's file "Adobe Save for Web 13.0 Prefs" and still the program gives me the issue. I thought it was the file I was attempting to export, so I tried opening other files and exporting them but still, the program gives me the alert. I'm running Mac OS Catalina.Adobe Save for Web Error.jpg

 

Please help. I don't know what else to do.

TOPICS
Bug, Import and export, Mac, Performance, Problem or error

Views

5.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Save for Web Error? (When Exporting)

New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

For the past couple of weeks, I've been experiencing issues when exporting my files when I try to export through the 'Save for Web (Legacy)'. It doesn't matter what I do, I've tweaked with Photoshop's performance settings, with the plug-in settings, I've deleted the app and reinstalled it. I also upgraded from Photoshop 2019 to 2020, and both versions still keep giving my issues. I'm at a loss of what do, I have tried removing the app's file "Adobe Save for Web 13.0 Prefs" and still the program gives me the issue. I thought it was the file I was attempting to export, so I tried opening other files and exporting them but still, the program gives me the alert. I'm running Mac OS Catalina.Adobe Save for Web Error.jpg

 

Please help. I don't know what else to do.

TOPICS
Bug, Import and export, Mac, Performance, Problem or error

Views

5.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2019 0
New Here ,
Nov 07, 2019

Copy link to clipboard

Copied

Hi BreakingCards! I also upgraded from Ph CC to Ph 2020 & had the same issues as you mentioned. 

The only thing that i did to overcome this was deleting all the old Photoshop Settings i had since 2015 - but kept 2019 & 2020. 
1. Quit Photoshop
2. Go to : Users/[Username]/Library/Preferences/Adobe Photoshop Settings [delete whatever version you have ] 

It worked for me, i hope will work for you too!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 0
New Here ,
Nov 07, 2019

Copy link to clipboard

Copied

I just attempted this but I don't have any old preferences file or files to delete. I even deleted the 2019 one but the issue is still there.

 

Thank you regardless.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 0
New Here ,
Mar 13, 2020

Copy link to clipboard

Copied

Is this resolved already? give me update please

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2020 0
New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

Hi, is there any update on this? I can't even seem to find the preference files and have had no luck with any of the other advice listed here. thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
New Here ,
Jan 03, 2020

Copy link to clipboard

Copied

I uninstalled Photoshop & reinstalled the new version and it fixed it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2020 0
New Here ,
Mar 12, 2020

Copy link to clipboard

Copied

I  have done the above, still no fix. Uninstall + install new version. Reset preferences. Mac running on Catalina. Save for Web yields the same error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2020 0