Adobe Softwares not Compatible

New Here ,
Dec 03, 2020

Copy link to clipboard

Copied

Hi, we just upgraded to BigSur and notice that there is an incompatibility error when we try to upgrade our adobe softwares.

Any of you guys have this issue? Before or after the macOS upgrade? Have emailed support but hoping to have a quick answer here.

 

Karl

 

Screen Shot 2020-12-04 at 9.20.41 AM.pnga22ea6fa-259d-4ef7-80e2-5fdd982cb251 (1).jpg

TOPICS
Mac, Problem or error

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Softwares not Compatible

New Here ,
Dec 03, 2020

Copy link to clipboard

Copied

Hi, we just upgraded to BigSur and notice that there is an incompatibility error when we try to upgrade our adobe softwares.

Any of you guys have this issue? Before or after the macOS upgrade? Have emailed support but hoping to have a quick answer here.

 

Karl

 

Screen Shot 2020-12-04 at 9.20.41 AM.pnga22ea6fa-259d-4ef7-80e2-5fdd982cb251 (1).jpg

TOPICS
Mac, Problem or error

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 03, 2020 0
Most Valuable Participant ,
Dec 03, 2020

Copy link to clipboard

Copied

Apple mat changes to their OS het what Adobe posted abour Photoshop version 22

https://helpx.adobe.com/photoshop/kb/photoshop-and-macos-big-sur.html#big-sur-known-issues 

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 0
Conrad C LATEST
Adobe Community Professional ,
Dec 03, 2020

Copy link to clipboard

Copied

The question has an inconsistency in it, because you said you upgraded to macOS 11 Big Sur, but the first screen shot you posted shows macOS 10.13 High Sierra.

 

If you’re asking about the two screen shots instead, the reason you can’t install is that that Mac is running macOS 10.13 High Sierra, not macOS 11 Big Sur.

 

Adobe has been supporting the last three versions of macOS for a while. For the 2020 applications, they supported macOS 10.13, 10.14, and 10.15. Now, for the 2021 applications, as usual they have shifted up their macOS support by one version to account for the new macOS 11 Big Sur. That caused the oldest supported macOS, 10.13 High Sierra, to drop off the supported list; now a Mac must run at least macOS 10.14 to be able to install the 2021 Creative Cloud applications. If the two screen shots you posted are from the same Mac, that is why none of the new versions are compatible.

 

On a Mac that is truly running macOS 11 Big Sur, those applications should install.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 1