Highlighted

After the latest update to CC 2020 - Masking is not erasing to 100%

New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Hi all, i am using a Wacom Intuous Pro 2 tablet and Photoshop CC 2020 and noticed that when i use masks and try to erase anything, the removed image is still there and has not been masked out 100%. All my brush settings are at 100% (flow and opacity) and blends modes are correct (Normal). I just can't figure out why this is happening.

Hi there, 

 

Sorry that masking in Photoshop 2020 is not working properly.

 

If you select the mask in the channels panel is it fully black. Where it should be transparent and white is where it should be opaque. It is easy to have the black almost but not fully black resulting in less than 100% transparency.

 

Can you show a screenshot including the layers, channels and properties panels?

 

Thanks,

Akash

Topics

Problem or error

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After the latest update to CC 2020 - Masking is not erasing to 100%

New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Hi all, i am using a Wacom Intuous Pro 2 tablet and Photoshop CC 2020 and noticed that when i use masks and try to erase anything, the removed image is still there and has not been masked out 100%. All my brush settings are at 100% (flow and opacity) and blends modes are correct (Normal). I just can't figure out why this is happening.

Hi there, 

 

Sorry that masking in Photoshop 2020 is not working properly.

 

If you select the mask in the channels panel is it fully black. Where it should be transparent and white is where it should be opaque. It is easy to have the black almost but not fully black resulting in less than 100% transparency.

 

Can you show a screenshot including the layers, channels and properties panels?

 

Thanks,

Akash

Topics

Problem or error

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 26, 2020

Copy link to clipboard

Copied

Hi there, 

 

Sorry that masking in Photoshop 2020 is not working properly.

 

If you select the mask in the channels panel is it fully black. Where it should be transparent and white is where it should be opaque. It is easy to have the black almost but not fully black resulting in less than 100% transparency.

 

Can you show a screenshot including the layers, channels and properties panels?

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Hi Akash, thank you for the reply. I just went back and looked at the PSD file, clicked on the mask and checked colour palette to see if it was fully black, this was the issue, for some reason the black was not set to 000000. Such a simple thing i overlooked, thank you once again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 26, 2020

Copy link to clipboard

Copied

That's great. Glad to know it worked. If you have any other query or need further assistance, feel free to get back to us anytime.

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...