Alt-click not working for clone stamp. Frustration ++++

Community Beginner ,
Mar 10, 2017 Mar 10, 2017

Copy link to clipboard

Copied

Ridiculous levels of frustration.

Alt-click has stopped selecting area of image when using the clone stamp. Any image, any layer and in images with ony background layer.

I am using a yoga 12 with wacom digitizer, Win 10 x64, i5 with 8gb Ram

Problem occurred previously and a rollback of an apparently unrelated software installation cured it.

Have tried (as per plethora of suggestions):

  • reset tool
  • reset preferences
  • uninstall recent software x3
  • reinstall Photoshop CC
  • in Clone source box "clipped" is selected but layer title does not appear when trying to select.
  • Brush dynamics set to off
  • target does appear when alt-clicking but on trying to subsequently clone error message pops up

"Could not use the clone stamp because the area to be cloned could not be defined. (Alt click to define a source point)"

Any other ideas??? All assistance greatly appreciated.

Views

12.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Mar 13, 2017 Mar 13, 2017
Hi everyone, If you are having same problem. On Photoshop CC at least. The solution as given to me from Adobe is if you get this problem.With clone stamp selected - press alt key by itself and release. Then try to select clone area,(alt-click) you should find that it works. It has worked for me after trying every other possible solution. (From reading various forums the problem seems to be that other software associates itself with the alt key making it unavailable to photoshop, perhaps the sing...

Likes

Translate

Translate
Adobe Community Professional ,
Mar 10, 2017 Mar 10, 2017

Copy link to clipboard

Copied

In your options bar you have the tool set to current layer. However, you have the bottom layer active with 2 layers above turned on. Change the setting to all layers...Screen Shot 2017-03-10 at 12.22.23 PM.png

Melissa Piccone | Adobe Certified Instructor | Adobe User Group Manager

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2017 Mar 10, 2017

Copy link to clipboard

Copied

Hi,

Not the problem I am afraid

Same problem with background image, no layers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2017 Mar 10, 2017

Copy link to clipboard

Copied

Thought for sure that was it! I don't know what else could be the problem...

Melissa Piccone | Adobe Certified Instructor | Adobe User Group Manager

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2017 Mar 10, 2017

Copy link to clipboard

Copied

Thanks anyway

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2017 Mar 10, 2017

Copy link to clipboard

Copied

Does your Atl key work with other software?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2017 Mar 10, 2017

Copy link to clipboard

Copied

yes - no problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2017 Mar 10, 2017

Copy link to clipboard

Copied

Just a thought.

Right click on Windows Start button and choose Control Panel > Ease of Access > Ease of Access Centre > Set up Sticky keys.

If  "Turn on Sticky Keys" is checked - uncheck it

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2017 Mar 13, 2017

Copy link to clipboard

Copied

Thanks but Sticky keys not activated.

Cheers,

Mark

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2017 Mar 10, 2017

Copy link to clipboard

Copied

Well, you didn't exact state that you've tried this, so the only thing I would suggest is to reset all tools (not just the clone stamp tool). Sorry for your aggravation.

Good luck

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2017 Mar 13, 2017

Copy link to clipboard

Copied

Hi everyone,

If you are having same problem. On Photoshop CC at least. The solution as given to me from Adobe is if you get this problem.

With clone stamp selected - press alt key by itself and release. Then try to select clone area,(alt-click) you should find that it works. It has worked for me after trying every other possible solution.

(From reading various forums the problem seems to be that other software associates itself with the alt key making it unavailable to photoshop, perhaps the single alt key press re-associates it)

This does not appear to be documented anywhere on forums or elsewhere.

Thanks to those above that made helpful suggestions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2018 Oct 27, 2018

Copy link to clipboard

Copied

This solution doesn't work with Elements 19. I tried closing 19 and and opened Elements 10, which I kept in case version 19 had problems. The Alt button still works with Clone as it should in Elements 10, but not in 19.

(BTW, I've also had problems with Elements 19 not "Auto Creating" a collage or something from my photo files. I added about 72 a couple of weeks ago, and still nothing.) 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2018 Oct 27, 2018

Copy link to clipboard

Copied

Oops, spoke to soon!

Opened Elements 19 after closing my earlier post, and the Atl key now captures the clone as it should. Don't know why.

(The "Auto Creation" problem still exists, though.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Hello,

I stumbled on your post because I had the same issue. I just installed the driver to my wacom and thats when the issue popped up. In the
Wacom Tablet Properties there's an option in the Express Keys that utilises Alt. I just disabled that one and it fixed the problem for me!

Hope this helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2017 Jun 11, 2017

Copy link to clipboard

Copied

I've been having that problem and just realised that if I use the Alt key left of the space bar vs the right Alt key next to the space bar, it works....

Simple solution hopefully

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2020 Mar 07, 2020

Copy link to clipboard

Copied

wow that solved the problem for me! except the right alt key worked for me, and not the left

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2017 Nov 21, 2017

Copy link to clipboard

Copied

Hi,

Give this a try:

We found a temporary solution at work that gets rid of this annoying issue.

Go here: https://code.google.com/archive/p/apssistant/downloads

And download the latest version: APssistant 0.8.0.0.7z

Unpack the zip file -> run config -> disable the things in the hotkey tab (I don't know what they do) -> make sure "disable alt menu" is checked in the "anti-disturb" tab -> In the general tab, press "browse" and find photoshop 2018 (program files -> adobe -> photoshop cc 2018 -> photoshop) and select it.

And there you go, it works as normal again. At least I haven't run into any issues yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

Here we are four years down the pike from when this issue first raised its ugly head and folks are still being tripped up. Like me. I fixed it with a fluke keyboard combination. I pressed both alt keys and then pressed them again while clicking and I got a sample area like I was supposed to. But I cannot reproduce the effect. I can only clone from the one source spot where I got lucky. I think we could use a well understood fix. I can't use Ps the way it is.

P.S. I know for certainty that Ps sees the Alt press. I know because I see the lifesaver when I left click. Actually, for a moment after, I see the new sample under the brush, but it is back to the old sample in less than a second. It is not another application.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

Just in case this works as a fix for anyone who has tried the above solutions and still cannot get alt + click to work (like myself), try alt option + alt + click.

This works for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

go to

setting - Ease of Access  -  Narrator  -  (Use the narrator to read and interact with your device) OFF

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2020 Jun 29, 2020

Copy link to clipboard

Copied

Finally cracked it! Drove me crazy It's as simple as using Command-Click instead of Alt-click)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

I was having this trouble using my Wacom tablet, but not when I used my mouse. When I went into my Wacom Tablet Properties under Mapping and turned off "Use Windows Ink" it now works properly with my Wacom when I alt-click.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

LATEST
I was using a mac through an online portal to a PC at work. Some commands
were not working (neither command for mac or control for PC). I discovered
if i used the command key on my mac instead alt-click it worked! (not ideal
but a simple fix). 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines