Alt-click the eye icon layer not working on Windows

New Here ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

Hi, I'm newbie in photoshop. why Alt-click the eye icon not working?

My OS is Windows 10 and Photoshop 2021 latest version.

 

Thank you.

TOPICS
How to, Problem or error

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

It works for me Win 10, Photoshop 22.0.1

What you expect to happen?

Can you post screenshot with Layers panel visible?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Hello, The normal behavior of an Alt+click on the eye icon is to hide every layer but that one, is that what you get?

How many layers do you have in your file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Reset your Photoshop Preferences

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

LATEST

it is happened to me few months ago, i accidentaly pressing "Q" which is a shortcut for quick mask mode. maybe you did it too. i realized in the project tab showing something difference as attached image and the selected layer in layer panel is marked as red (normally its light grey) and in quick mask the alt+click wont work.

 

Try to pressing Q again, and see if it work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines