alt+right click-drag not showing the red brush size indicator

New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

Last week something changed in Photoshop. When i used to press alt+right click and drag, there was a red circle showing the size and hardness of the brush. From 1 day to another this was gone.

 

Adobe helpdesk tried to help out but only managed to install an older version(the one before the sky replacement) where it does work but couldnt make it work on the newest version. Today there was another update but sadly that didnt fix it.

 

Anyone here know how to fix it?

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

Hi

It's a known issue and has been reported here

TOPICS
Feature request, Problem or error, Windows

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

alt+right click-drag not showing the red brush size indicator

New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

Last week something changed in Photoshop. When i used to press alt+right click and drag, there was a red circle showing the size and hardness of the brush. From 1 day to another this was gone.

 

Adobe helpdesk tried to help out but only managed to install an older version(the one before the sky replacement) where it does work but couldnt make it work on the newest version. Today there was another update but sadly that didnt fix it.

 

Anyone here know how to fix it?

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

Hi

It's a known issue and has been reported here

TOPICS
Feature request, Problem or error, Windows

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 24, 2020 0
New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

I have the same problem on Windows 10 and it's annoying that this function is not working again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Adobe Community Professional ,
Nov 24, 2020

Copy link to clipboard

Copied

Hi

It's a known issue and has been reported here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0