Highlighted

ALT, SHIFT, and CTRL pop up under cursor

Community Beginner ,
Aug 04, 2015

Copy link to clipboard

Copied

Before I upgraded to windows 10 my Photoshop was running perfectly on CC 2014, with my tablet experience being treated different form other applications.  Avoiding such things such as, "press and hold to right click" and t"ext boxes for ALT, SHIFT and CTRL", but now in windows 10 my Photoshop is treated exactly like all other services with the annoying pop up text boxes and blue circles being formed when holing it down and right clicking.  Does anyone have a fix for this issue.  I am using a Wacom Intuos Pro Medium in Photoshop 2015/2014.  Thank you.

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

Yes the pop-up are from Windows INK turning off INK you will loose pressures sensitivity till you force the use of wintab API in newer Photoshop versions. 

1.       create a notepad and type in:

# Use WinTab

UseSystemStylus 0

save it as a plain text file named PSUserConfig.txt

2.       Open run command and type appdata and hit enter key

3.       Go to location:

Roaming - Adobe - Adobe Photoshop CC2015 - Adobe Photoshop CC2015 Settings

4.       Move  the PSUserConfig.txt file to Adobe Photoshop CC 2015 Settings folder

Views

37.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ALT, SHIFT, and CTRL pop up under cursor

Community Beginner ,
Aug 04, 2015

Copy link to clipboard

Copied

Before I upgraded to windows 10 my Photoshop was running perfectly on CC 2014, with my tablet experience being treated different form other applications.  Avoiding such things such as, "press and hold to right click" and t"ext boxes for ALT, SHIFT and CTRL", but now in windows 10 my Photoshop is treated exactly like all other services with the annoying pop up text boxes and blue circles being formed when holing it down and right clicking.  Does anyone have a fix for this issue.  I am using a Wacom Intuos Pro Medium in Photoshop 2015/2014.  Thank you.

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

Yes the pop-up are from Windows INK turning off INK you will loose pressures sensitivity till you force the use of wintab API in newer Photoshop versions. 

1.       create a notepad and type in:

# Use WinTab

UseSystemStylus 0

save it as a plain text file named PSUserConfig.txt

2.       Open run command and type appdata and hit enter key

3.       Go to location:

Roaming - Adobe - Adobe Photoshop CC2015 - Adobe Photoshop CC2015 Settings

4.       Move  the PSUserConfig.txt file to Adobe Photoshop CC 2015 Settings folder

Views

37.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 04, 2015 2
Most Valuable Participant ,
Aug 04, 2015

Copy link to clipboard

Copied

I failed every English course I had to take  growing up in the states. Could  you please re-write what you wrote above so a English dummy like myself may be able to understand the action you did in Photoshop. Also explain how Photoshop failed to work the way your expected it to.

Did you also update to CC 2015? If so did you also create Wacom Intuos setting for CC 2015 like you did for CC 2014?  Photoshop versions have different Paths though all execute a program named Photoshop.exe.

I do not understand what the issues your having with Photoshop CC 2014 and Photoshop cc 2015 are. Are  they the same or different issues in the different versions of Photoshop?.  If they are different please elaborate some more.

When I press ALT, Sift and CTRL is see no pop under cursor??? Any particular cursor Photoshop has so many of them?

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2015 2
Community Beginner ,
Aug 04, 2015

Copy link to clipboard

Copied

Sorry JJMack and I'm sure if you were an English scholar you'd have trouble reading that.  So, my problem is that there is this feature in windows that makes it so whenever you hold/press Shift, Ctrl, or Alt while using a tablet it creates a pop-up text box under the cursor.  Back when I was using Windows 7 this features would stay outside of both Photoshop CC 2014 and 15 but ever sense my upgrade to Windows 10 this feature has made its way into both programs.  It seems that windows cant tell Photoshop from another program.  Oddly I dont encounter this problem in a much more niche program called PureRef, so windows is still capable of it, it just can seem to have the same effect on Photoshop.  Does that clear things up ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2015 1
Adobe Community Professional ,
Aug 04, 2015

Copy link to clipboard

Copied

I can't think of what you might be talking about.   Does it need a particular tool to be selected? 

There is the Transform Values pop up that looks like this:

There is the brush HUD when you Alt right click and drag, that looks like this:

The blue circle does ring a bell...  I think it is a Touch Screen thing.

Ahhh here you go

How to get rid of those annoying circles from your wacom cursor in Windows 7 - VolnaPC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2015 0
Community Beginner ,
Aug 04, 2015

Copy link to clipboard

Copied

Thanks for that but this is what i mean, this is the problem that continues to appear in Photoshop and effects performance IMG_20150804_130823.jpgIMG_20150804_130818.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2015 0
Most Valuable Participant ,
Aug 04, 2015

Copy link to clipboard

Copied

The only time I use my  Wacom Intuos Pro small is when I use a Photoshop Brush type tool.  So I was unaware of the popup you get when use hold down Ctrl+Alt+Shift and you use the Wacom Pen.   I see that when Photoshop is not active and I hold those keys  and use the Wacom Pen I get a pop-up.

However If Photoshop CS2, CS6, CC, CC 2014 or CC 2015 is active I do no get that pop-up.

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2015 0
Community Beginner ,
Aug 04, 2015

Copy link to clipboard

Copied

So you clearly don't have the problem with Photoshop or windows 10, so do you have any solution ideas for my problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2015 0
Most Valuable Participant ,
Aug 04, 2015

Copy link to clipboard

Copied

Not a clue here is the Wacom dricers I have installed..

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2015 0
Community Beginner ,
Aug 04, 2015

Copy link to clipboard

Copied

Cool, one final question, did you boot windows 10 with a clean start or save all preferences and apps?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2015 0
Most Valuable Participant ,
Aug 04, 2015

Copy link to clipboard

Copied

The Wacom setting preferences are some what strange and at times don't want to work right.  When that happens I find it best to use the Wacom File utility and remove your preferences and then to configure your tablet , touch and pen setting for the applications you use.

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2015 0
Community Beginner ,
Aug 08, 2015

Copy link to clipboard

Copied

I have exactly the same problem and it started when I upgraded my Winows 7 to Wwindows 10. People seem to have had the same problem witth other windows versions too:

Wacom Forum - Wacom Europe GmbH • View topic - B.Pen&Touch/Win7/Modifier key tooltips

...but I don't know how to use their solutions in Windows 10. I tried to shut down the "tablet service" from services-panel, but the pen stopped working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2015 0
Most Valuable Participant ,
Aug 08, 2015

Copy link to clipboard

Copied

Make sure you have the Wacom driver  version 6.3.11w3 installed and remove any Wacom preferences you may currently have on your machine using Wacom preference utility.  Then customize your tablet settings for your applications like Photoshop.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2015 0
Community Beginner ,
Aug 08, 2015

Copy link to clipboard

Copied

Dear JJMack,

Thank you for your answer. I removed all my Wacom preferences and installed the latest driver, but unfortunately the problem still persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2015 0
Most Valuable Participant ,
Aug 08, 2015

Copy link to clipboard

Copied

I have not seen good reports about Wacom support and Adobe users forums provide the best place to get with adobe products. 

All I can tell you is I currently have twoPC with Windows 10 installed on them One a Dell Workstation and the other a Microsoft Surface Pro 3. I have Photoshop installed on both and have used my Wacom  Intuos Pro on both and I do not get these icon pop-ups when Photoshop is the active application and I use the Wacom pen.

Here are my machines spect.  You may get some ideas what drivers I have installed.

Dell Workstation T5600, 825W Tower

Processor: Intel Xeon Dual Six Core E5-2620 Processor (2.0GHz, 15M, 7.2 GT/s,Turbo)

2GB NVIDIA Quadro 4000, Dual Monitor, 2DP & 1DVI (max resolution 2560x1600 two)

40GB, DDR3 RDIMM Memory, 1600MHz, ECC (4 DIMMS)

PERC H310 RAID Controller

256 GB Solid State Drive

500 GB SATA, 3.5 Inch, 10K Hard Drive

8X DVD +/- RW Optical Drive

external USB3 Disk 

Wacom Intuos Pro small

Microsoft Bluetooth Mouse

Cheap usb Bluetooth dongal

lexar USB card reader

Battery Backup

Epson 4800 on Network


Microsoft Surface Pro 3 I7 model 256 SSD 8GB Ram, Surface Pen, Keyboard Cover, Microsoft Bluetooth Mouse,  Wacom Intuos Pro small via Wacom USB wireless adapter. 


Yes I use a mouse with the surface pro 3 and my workstation though both have pen and touch.      For me a mouse is a better input device then my fat finger.  On the surface Pro 3 Photoshop UI is so small  using the mouse is easier then using the pen.   Scaling Photoshop UI is out of the  question for Adobe Photoshop UI scaling only offers 2x scaling which means  the surface pro 3 2160x1440 px become a 1080x720px UI display which does not meat Photoshop's UI requirement of 1024x768.     At least with CC 2014 I can scale it to 1x.  Adobe re did UI scaling for  CC 2015 and also changed Script While I can set Photoshop Auto scaling off  Script UI does not use your user preference and scale Dialog 2x so some dialogs do not fit on screen.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2015 0
Community Beginner ,
Jan 06, 2016

Copy link to clipboard

Copied

In Photoshop go to Preferences/Technology previews and uncheck: Use Modifiers Key Palette.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2016 2
Most Valuable Participant ,
Jan 06, 2016

Copy link to clipboard

Copied

JavieroF wrote:

In Photoshop go to Preferences/Technology previews and uncheck: Use Modifiers Key Palette.

That only in CC 2015 for touch screens and has nothing to do with the pop-ups the the Wacom driver displays. The op is using cc 2014 and this is the Alt pop-uo here is referring to.

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2016 0
Community Beginner ,
Jan 09, 2016

Copy link to clipboard

Copied

The only thing I've found to work has been from the wacom forum: http://forum.wacom.eu/viewtopic.php?f=2&t=22034

It involves switching off windows ink and making Photoshop use wintab instead.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2016 2
Most Valuable Participant ,
Jan 09, 2016

Copy link to clipboard

Copied

Yes the pop-up are from Windows INK turning off INK you will loose pressures sensitivity till you force the use of wintab API in newer Photoshop versions. 

1.       create a notepad and type in:

# Use WinTab

UseSystemStylus 0

save it as a plain text file named PSUserConfig.txt

2.       Open run command and type appdata and hit enter key

3.       Go to location:

Roaming - Adobe - Adobe Photoshop CC2015 - Adobe Photoshop CC2015 Settings

4.       Move  the PSUserConfig.txt file to Adobe Photoshop CC 2015 Settings folder

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2016 8
New Here ,
Jan 28, 2016

Copy link to clipboard

Copied

This problem is caused by Microsoft.

I use SURFACE PRO 4.

Did not install any software .

This ALT, SHIFT and CTRL pop up under cursor is already exists.

How to fix?DSC03090.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2016 0
Most Valuable Participant ,
Jan 28, 2016

Copy link to clipboard

Copied

Yes, they are a Microsoft INK feature.  I believe you may able to find a device driver for the surface pen that does not use "Microsoft INK APIs" that will use "WinTab APIs" instead. 

On my Surface Pro 3,  I have also installed my Wacom Intuos wirelessly. If I configure the Wacom driver to Map the Pen via INK I get the icon.  If I do not the icons do not show. I also loose pressure sensitivity. However, you can add a "configuration file" into your Photoshop preferences folder to use "Wintab APIs" for pen pressure.

If you want to get rid of them look for a Wintab Device Driver that will work with your Surface Pro 4

Troubleshoot Surface Pen (Surface Pro 4 version)

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2016 0
New Here ,
Jan 28, 2016

Copy link to clipboard

Copied

CAN NOT FIX.

WIN10 WIN8 WIN-VITA ......have the problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2016 0
Most Valuable Participant ,
Jan 28, 2016

Copy link to clipboard

Copied

First, it is a feature not a problem. It seems to be a feature you do not want.

Did you download the Surface Pro 3 KB2978002.zip file from Microsoft's site with the Wintab Device Driver? If so did you install it?

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2016 0
New Here ,
Jan 28, 2016

Copy link to clipboard

Copied

CAN NOT INSTALL.

Surface pro 4 is win10.

圖片 001.png

I INSTALL SURFACE PRO 4 WINTAB ,No improvement.

I GOOLE This problem.

Windows Judgment into table,Start windows7 have the problem.

How disguised pen to mouse,may be able to improve.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2016 0
Most Valuable Participant ,
Jan 28, 2016

Copy link to clipboard

Copied

I have a Surface Pro 3 look at these Surface Pro 4 links...

Download Surface Pro 4 Drivers and Firmware from Official Microsoft Download Center

All current software, firmware, and drivers for the Surface Pro 4; including optional WinTab drivers.


Download Surface Pro 4 Drivers and Firmware from Official Microsoft Download Center

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2016 0
New Here ,
Jan 28, 2016

Copy link to clipboard

Copied

The installation is complete

No, the problem is in

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2016 0
Most Valuable Participant ,
Jan 29, 2016

Copy link to clipboard

Copied

???

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2016 0
New Here ,
Jan 29, 2016

Copy link to clipboard

Copied

After driver installing , CTRL、ALT、SHIFT POPS NO OFF.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2016 0
Most Valuable Participant ,
Jan 29, 2016

Copy link to clipboard

Copied

POPS NO OFF.  ???

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2016 0
New Here ,
Jan 29, 2016

Copy link to clipboard

Copied

DSC03091.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2016 0
Most Valuable Participant ,
Jan 29, 2016

Copy link to clipboard

Copied

Submit a request to Microsoft then. I see no setting in the device manager or control panel pen and touch. It tries playing with all the setting I found.  I do not search the registry for Regedit search is broken in Windows 10 preview.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2016 0
New Here ,
Jan 29, 2016

Copy link to clipboard

Copied

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2016 0
New Here ,
Feb 03, 2016

Copy link to clipboard

Copied

Thank you so much! I'm a professional photographer and turning off windows Ink fixed the problems that were rendering my Intuos 4 (a vital part of my workflow) almost unusable. Of course, previously, that meant no pressure sensitivity, but your tip fixed it. No joke, I prayed aloud in thanks after seeing that this worked. Thank you. Thank you. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2016 0
Most Valuable Participant ,
Feb 03, 2016

Copy link to clipboard

Copied

Try adding the Wintab configuration file into your Photoshop user id preference folder. That should give you pressure sensitivity.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2016 0
New Here ,
Feb 03, 2016

Copy link to clipboard

Copied

Apologies for my lack of clarity--that's the advice for which I was thanking you. It worked perfectly!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2016 0
Most Valuable Participant ,
Feb 03, 2016

Copy link to clipboard

Copied

My reading skill may be at fault there...

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2016 0
Community Beginner ,
Sep 09, 2017

Copy link to clipboard

Copied

Thank you so much!
Windows Ink + Wacom Intuos + Photoshop were making photoshop menus very laggy ("ripple menus") and photoshop stopped responding when I used hot keys, only starting to respond again if I stopped hovering the pen over the tablet. When I turned off Windows Ink the problems went away but there was no pen pressure.

I've been searching for a fix for days and was almost giving up, but your fix worked for me, like a charm!


Thank you very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2017 0
New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

¡AWESOME!

This actually worked for me... but after I managed to fix some missteps I did along the way:

I think the most important being that I saved the file literally as you indicated, but since I included the extension in the file-name while having the file extensions hidden in my computer, the ".txt" wasn't read as the file extension but just as the name of the notepad file. 

After I fixed that, it all went just right

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0
New Here ,
Jul 19, 2018

Copy link to clipboard

Copied

OMG Thank you it worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2018 0
New Here ,
May 14, 2016

Copy link to clipboard

Copied

Its a windows issue not a Wacom issue, to remove the annoying click animations and little bubbles described above, do this: type "gpedit.msc" in the command line window, navigate to User Configuration > Administrative Templates > Windows Components > Tablet PC > Cursor, then click "Turn off pen feedback" and ENABLE it......there you go all gone 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2016 2
New Here ,
Jun 11, 2016

Copy link to clipboard

Copied

I tried all the solutions I could find and none worked.

What eventually DID work was the PSUserConfig file. But not at first. It seemed Photoshop didn't acknowledge the existance of it.

I'm not 100% sure how but it started working fine just now after yet another try so in total what i did was:

- clean install (uninstalling previously existing drivers and all Wacom related things from device manager under System preferences - right click on This Computer->Preferences) of the newest wacom drivers (plugging Wacom only after drivers installation and system reboot)

- Unchecking Windows Ink in Wacom Tablet Properties under Pen and Mapping tab

Sometimes Wacom haven't noticed the change of settings so to wake him up I switched throught other tabs, tested pressure in Wacom Pen properties tab or even rebooted the system

- Created a txt file with given lines and saved it as PSUserConfig and NOT PSUserConfig.txt. I think that the file name might have been a reason of previous failures (also mentioned here Photoshop cc 2014 incompatible with Wacom ? )

- Rebooted

- Upon photoshop opening (may not be important but this time I didn't use a shortcut but opened it directly from the root folder) I noticed that my work area covered all 3 monitors and Display Toggle button didn't work so I opened Wacom Preferences once again, switched through tabs to once again check if the Windows Ink is OFF and then while being on desktop tried Display Toggle again. It worked. Went back to photoshop and tried Brush. Everything worked fine. Pressure sensivity works and annoying CTRL/SHIFT/ALT cursor bubbles do not appear.

I hope it stays that way and works for other ppl.

BTW my Pen and Touch settings are:

Press and hold - OFF

Use the pen button as a right click equivalent - ON

Flicks - OFF

Regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2016 0