Annoyed

New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

I have 4 versions of photoshop on my PC and none of them are currently working. I am getting an error "Loadlibrary failed with error 126: The specified module could not be found". This error comes up when I try to open any of the 4 versions. When I accept the error, the program opens but none of the functions work, rendering it useless. 

TOPICS
Problem or error

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Hi @teresad42869427 

 

See if these steps from the Microsoft forum help:

https://answers.microsoft.com/en-us/windows/forum/windows_vista-performance/error-loadlibrary-failed...

 

Let us know,

Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

LATEST

If the answer in Jane's link does not work, try updating your GPU drivers and possibly changing the port for your monitor(s) as per this thread :

https://community.adobe.com/t5/photoshop/loadlibrary-failed-with-error-126-the-specified-module-coul...

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines