Highlighted

Annoying lag when closing files

New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

Hi everyone!

 

My Photoshop has suddenly inherited an annoying habit - there seems to be about a 5 second lag when CLOSING my images. I open an image, make a few brush strokes and close it down (even without saving, so it's not the saving process at fault) and the lag occurs. The image itself vanishes from the main window, but I can still see the image thumbnail in the Layers panel during which, Photoshop freezes. I can only resume working in Photoshop once that thumbnail disappears 5 seconds later. I've searched the forums and noticed that various users have had issues with this in the past too. I've tried all their solutions, but still it persists. What I've done:

*Optimised memory settings for Photoshop in preferences

*Tried changing GPU advanced settings within performance preferences

*Tried changing my virtual memory settings (although not sure if I allocated enough once changed)

*Updated my graphics card drivers

*Updated my version of Photoshop to the latest version

*Ensured my scratch disk is on a separate, empty and fast SSD within my pc

*Reset my Photoshop preferences

*Repaired all Microsoft Redistributable files

 

I'm not sure why this has occurred. It was working fine yesterday and today, it wasn't. I didn't add anything or alter Photoshop (or my pc for that matter) in any way so don't know why I'm being cursed with this. 

 

Has anyone else had this before and found a solution that I haven't mentioned? This is really putting the brakes on my usually quick workflow.

Topics

Bug, Crash or freeze, Performance, Problem or error, Windows

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Annoying lag when closing files

New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

Hi everyone!

 

My Photoshop has suddenly inherited an annoying habit - there seems to be about a 5 second lag when CLOSING my images. I open an image, make a few brush strokes and close it down (even without saving, so it's not the saving process at fault) and the lag occurs. The image itself vanishes from the main window, but I can still see the image thumbnail in the Layers panel during which, Photoshop freezes. I can only resume working in Photoshop once that thumbnail disappears 5 seconds later. I've searched the forums and noticed that various users have had issues with this in the past too. I've tried all their solutions, but still it persists. What I've done:

*Optimised memory settings for Photoshop in preferences

*Tried changing GPU advanced settings within performance preferences

*Tried changing my virtual memory settings (although not sure if I allocated enough once changed)

*Updated my graphics card drivers

*Updated my version of Photoshop to the latest version

*Ensured my scratch disk is on a separate, empty and fast SSD within my pc

*Reset my Photoshop preferences

*Repaired all Microsoft Redistributable files

 

I'm not sure why this has occurred. It was working fine yesterday and today, it wasn't. I didn't add anything or alter Photoshop (or my pc for that matter) in any way so don't know why I'm being cursed with this. 

 

Has anyone else had this before and found a solution that I haven't mentioned? This is really putting the brakes on my usually quick workflow.

Topics

Bug, Crash or freeze, Performance, Problem or error, Windows

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 21, 2020

Copy link to clipboard

Copied

our liscensing may be corrupt, reset the OOBE folder #3 in below link

https://helpx.adobe.com/creative-cloud/kb/creative-cloud-app-doesnt-open.html

make sure you quit the cloud

 

what graphics card? Preferences >> Performance >> uncheck use graphics processor

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Wazza999 LATEST
New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

Thanks for the reply! I was so hopeful. But alas, none of those suggestions worked. I have an nVidia GeForce GTX 1660 Ti.

I've also noticed that I don't even have to do anything to the image to cause the lag. I can just literally open an image and close it immediately and the lag occurs 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...