ANNOYING TABLE OF CHARACTERS POP-UP WINDOW

New Here ,
Nov 22, 2019

Copy link to clipboard

Copied

Good morning All,


First post. Not super psyched by the newest photoshop CC, tons of "gadgets" and "pop-up" windows which looks like Adobe is catering to the millenials crowd... 😞 

Better focus on making the tool more efficient instead of adding tons of useless annoyances.

 

Anyways. When editing a text I get this super annoying pop-up window with a table of various characters and fonts... It prevents me from typing in my first character every single time and I have to go back, driving me nuts. Anybody has an idea to stop this crap from happening? Thank you.

 

Also I would like to disable those pop-up images that now appear every single time you hoover on each of the tools. Same thing, recommendations appreciated.

 

ADOBE: Keep it simple and efficient!! Reduce the crap!!

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

For the text go to Photoshop>Preferences>Type (mac) or Edit>Preferences>Type (windows) and uncheck Enable Type layer glyph alternatives.

 

rtt2.png

 

 

As to the Pop-Ups go to Photoshop>Preferences>Tools (mac) or Edit>Preferences>Tools (windows) and uncheck Show Rich Tooltips

 

rtt.png

TOPICS
How to, Windows

Views

898

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ANNOYING TABLE OF CHARACTERS POP-UP WINDOW

New Here ,
Nov 22, 2019

Copy link to clipboard

Copied

Good morning All,


First post. Not super psyched by the newest photoshop CC, tons of "gadgets" and "pop-up" windows which looks like Adobe is catering to the millenials crowd... 😞 

Better focus on making the tool more efficient instead of adding tons of useless annoyances.

 

Anyways. When editing a text I get this super annoying pop-up window with a table of various characters and fonts... It prevents me from typing in my first character every single time and I have to go back, driving me nuts. Anybody has an idea to stop this crap from happening? Thank you.

 

Also I would like to disable those pop-up images that now appear every single time you hoover on each of the tools. Same thing, recommendations appreciated.

 

ADOBE: Keep it simple and efficient!! Reduce the crap!!

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

For the text go to Photoshop>Preferences>Type (mac) or Edit>Preferences>Type (windows) and uncheck Enable Type layer glyph alternatives.

 

rtt2.png

 

 

As to the Pop-Ups go to Photoshop>Preferences>Tools (mac) or Edit>Preferences>Tools (windows) and uncheck Show Rich Tooltips

 

rtt.png

TOPICS
How to, Windows

Views

899

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 22, 2019 3
Adobe Community Professional ,
Nov 22, 2019

Copy link to clipboard

Copied

For the text go to Photoshop>Preferences>Type (mac) or Edit>Preferences>Type (windows) and uncheck Enable Type layer glyph alternatives.

 

rtt2.png

 

 

As to the Pop-Ups go to Photoshop>Preferences>Tools (mac) or Edit>Preferences>Tools (windows) and uncheck Show Rich Tooltips

 

rtt.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2019 1
New Here ,
Nov 23, 2019

Copy link to clipboard

Copied

Thanks Jeff you rock.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2019 0
Community Beginner ,
Oct 28, 2020

Copy link to clipboard

Copied

Thank sweet heavens. That has been driving me crazy!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0
New Here ,
Nov 22, 2020

Copy link to clipboard

Copied

Glad someone brought it up because it was reducing my productivity and efficiency by large margins as well. Phew!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0