Highlighted

ARRRRG so frustrated with move tool

New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

I have tried to check, uncheck, change layers/group, I have restarted, reset tools, and I am lost. I am not able to move a layer around the work space. Once I open a pic in Photoshop 2020, it stays in the same work area and moving actually moves it around on the layer below instead of the work space. I have tried everything. The move tool used to work. HELP! 

Topics

Problem or error

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ARRRRG so frustrated with move tool

New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

I have tried to check, uncheck, change layers/group, I have restarted, reset tools, and I am lost. I am not able to move a layer around the work space. Once I open a pic in Photoshop 2020, it stays in the same work area and moving actually moves it around on the layer below instead of the work space. I have tried everything. The move tool used to work. HELP! 

Topics

Problem or error

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 24, 2020 0
Adobe Community Professional ,
Aug 24, 2020

Copy link to clipboard

Copied

Hi

In the options bar for the Move tool, uncheck "Auto-Select".

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0
New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

That doesn't work. See the attached images. One with checked and one without....uncheckeduncheckedcheckedchecked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0
D_Fosse LATEST
Adobe Community Professional ,
Aug 24, 2020

Copy link to clipboard

Copied

That looks like a known bug hitting a few users, should be fixed in the latest update. Are you fully up to date?

 

In any case update your video driver from the manufacturer's site (NVidia/AMD).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0