Artboard not working

New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Not sure if anyone here can help me. I updated PS the other day a shortly after it crashed (happens when I change print settings-nothing new) However, since then the artboard is black if in standard mode. There are also no tabs. I can't get image to show up on artboard unless it's in full screen mode (no tabs available). In standard mode if I increase the size of navigator to 200% I can see a portion of image in standard mode but no tabs. Don't know how to fix.this. I've tried rebooting MacBook Pro but doesnt help. I even tried going back to last version. Any suggestions would be greatly appreciated. Oh if it makes a difference, I'm on a Macbook Pro. Thanks

Screen Shot 2021-03-28 at 4.52.50 PM.pngScreen Shot 2021-03-28 at 4.53.44 PM.png

TOPICS
Mac, Performance, Problem or error

Views

142

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

It looks to me like you may want to turn on Window>Application Frame. Screen Shot 2021-03-28 at 5.25.31 PM.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Hi!

What version of Photoshop are you using?

Did the suggestion above for turning on the Application frame get your tabs back?

Did you still want to change the background color in standard mode to a different color than black? Here is a link that will show you how: https://planetphotoshop.com/changing-the-color-of-your-pasteboard.html

 

Let us know if you are still having issues and how we can help.

Michelle

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

I don't necessarily want to change the color, I want to be able to see my design that I opened on the artboard not just in the navigator.  I don't understand why it suddently stoped.  

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

I agree that Application Frame might resolve this for you. It's not native on the Mac OS, it has to be activated.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

my design/image isn't showing on the artboard in standard mode.  Only a smal section if I increase it to 200% in navigator.  

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Like the first photo I included.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines