Highlighted

Artifacts When Transferring from Capture One to Photoshop

Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

Shooting on Fuji. Since the most recent update, when I edit my raws in C1 and then transfer to Photoshop for skin retouching, I get a faint black line across the width of the photo in the upper third. It's shown up almost every time I transfer a photo. 

This line does not show up in my raw file on C1, just after transferring. I am contacting C1 for the same issue, but honestly have not been able to find anyone else describing a similar problem, so I'm posting here too.

The image with the artifact is in photoshop. without in C1

Capture.JPGCaptureONE.JPG

TOPICS
Bug, Import and export, Performance, Problem or error, Windows

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Artifacts When Transferring from Capture One to Photoshop

Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

Shooting on Fuji. Since the most recent update, when I edit my raws in C1 and then transfer to Photoshop for skin retouching, I get a faint black line across the width of the photo in the upper third. It's shown up almost every time I transfer a photo. 

This line does not show up in my raw file on C1, just after transferring. I am contacting C1 for the same issue, but honestly have not been able to find anyone else describing a similar problem, so I'm posting here too.

The image with the artifact is in photoshop. without in C1

Capture.JPGCaptureONE.JPG

TOPICS
Bug, Import and export, Performance, Problem or error, Windows

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 30, 2020 0
LEGEND ,
Sep 30, 2020

Copy link to clipboard

Copied

How do you transfer exactly? Do you save a tif, …? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

In C1 using the "edit with" option

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
LEGEND ,
Sep 30, 2020

Copy link to clipboard

Copied

The problem appears to lie with Capture One, try exporting a tiff from Capture One and open that. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Community Beginner ,
Oct 01, 2020

Copy link to clipboard

Copied

Intel graphics driver issue. drivers updated and new copies don't have this issue, so far at least.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 1
LEGEND ,
Sep 30, 2020

Copy link to clipboard

Copied

Could you please post a screenshot with the pertinent Panels (Toolbar, Layers, Channels, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

Capture3.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0