Automatically adds the word "Copy" to my file name. :(

New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

I was so excited when I saw there was a new update because I was sure after all of the complaints I read that this issue would have been fixed. But NO. Please fix this! I hate this cumbersome change that adds so much time and is so inefficient as I save files. I am so tired of having to delete the word copy from every jpg I save. This just adds time to my work. ARGH and ARGH..... Please change that back. It's becoming more and more frustrating and irritating everyday as I am a photo editior and this is what I do all day long.  I have loved photoshop for decades. No I find myself cursing it daily after this ridiculous change. The people updating this program need to understand the user before making changes. Please change this back! 

TOPICS
Performance, Problem or error

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

Hi

 

Update to 22.4.2, released today, and follow these steps:

 

https://helpx.adobe.com/photoshop/using/saving-images.html

"macOS and Windows: The Do not append ‘copy’ to filename when saving a copy preference controls whether “copy” is appended to the filename of your Photoshop document in situations where the user is exposed to the risk of overwriting files. By selecting this preference, the term "copy" will no longer be automatically appended to file names when you save as a copy, both in the new Save a Copy and the legacy Save As (macOS and Windows) options.

"Additionally, when you turn on this preference, you will see alert dialogs to warn you of the potential risk of overwriting your Photoshop file in absence of "copy" in the filename on both macOS and Windows. "

 

  • Go to Preferences > File Handling > File Saving Options and choose Do Not Append "Copy"

 

~ Jane

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines