Automatically defaulting to Middle Eastern and South Asian layout paragraph

New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

As of lately, I've been having issues with Photoshop automatically defaulting to Middle Eastern and South Asian paragraph settings, and it's really annoying, to say the least. Every time I select the Latin and East Asian layout when I start a new paragraph it will automatically set back to the Middle Eastern and South Asian paragraph setting.

 

I can type out what I need to in the Middle Eastern and South Asian layout then go back and painstakingly reset the paragraphs to the Latin layout, but that's terrible for my workflow. 

 

I am using MacOS Sierra (I can't update right now) and I'm using Photoshop 2019. 

I have reset my preferences and I have East Asian selected in my type preferences.  Any help is greatly appreciated, thank you. 

TOPICS
Problem or error

Views

69

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hi

I'm tagging our MENA expert  @Zaid Al Hilali to answer this.

~ Jane

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Such an issue may happen in InDesign or Illustrator, I never thought a Photoshop user may experience this. Anyhow, I'm sure you tried to change the text engine option in Preferences > Type

PS-text-engine.jpg

I believe you have reset your Photoshop preferences just like it is shown in the Help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Hello thank you for replying back, unfortunately, I don't have those options in my Text Engine Options, I have the choices East Asian and Middle Eastern, and South Asian. I have tried resetting my preferences, and so far no luck :c 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines