Avoiding brush overlap buildup

New Here ,
Feb 05, 2011 Feb 05, 2011

Copy link to clipboard

Copied

How do I avoid build up of color / opacity where two brush strokes overlap?  In other words, I want to use multiple strokes with the Brush tool but see no additive effect where strokes overlap each other.  In Brush Settings, I have Airbrush and Wet Edges both turned off (this is in CS5).  What am I missing?

Views

41.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Contributor , May 15, 2011 May 15, 2011
You've set your brush mode to multiply. This is what's causing you the issue

Likes

translate

Translate

Translate
Valorous Hero ,
Feb 05, 2011 Feb 05, 2011

Copy link to clipboard

Copied

You could create a blank layer (to paint on) and lower the layer

opacity instead of the brush opacity before painting to avoid that.

MTSTUNER

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2011 Feb 05, 2011

Copy link to clipboard

Copied

Multiple overlapping Strokes will build up (if the region has not yet reached solidity so to speak).

Within a single stroke the settings Opacity and Flow make a difference.

A possible workaround might be to paint with 100% Opacity on a Layer that is set to the Opacity you want the Brush Strokes to have.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2011 May 14, 2011

Copy link to clipboard

Copied

i am having the same problem and NOTHING is working. ive tried just about everything, including what you guys have said on here. is there something im doing doing wrong? did i miss something? im getting kinda pissed off with this cuz i draw stuff  for people and alot of them need photoshop and with this not working i cant get paid.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 15, 2011 May 15, 2011

Copy link to clipboard

Copied

is there something im doing doing wrong? did i miss something?

Probably either the one or the other – because the behaviour of Brushes has been pretty consistent for some time now.

Please post some screenshots to illustrate what you mean exactly. (To recreate the same Brush-strokes with different settings you could use a Path and Stroke Path.)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2011 May 15, 2011

Copy link to clipboard

Copied

photoshop_problem_by_agentofkhoas27-d3gbrf2.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 15, 2011 May 15, 2011

Copy link to clipboard

Copied

I think the OP should turn this into a feature request. There could be a use for a brush setting wherein it's accrued opacity maxes out a certain point.

A use for me would be when painting with white on a black mask. I wouldn't want to decrease the mask's black opacity to 50% just to assure my accumulated white brush strokes don't exceed 50%. I'd want the black to stay at 100% but my whites to not exceed 50%, for example.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 15, 2011 May 15, 2011

Copy link to clipboard

Copied

You've set your brush mode to multiply. This is what's causing you the issue

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2018 Dec 12, 2018

Copy link to clipboard

Copied

All these years later, davetwo​'s answer is the correct one. Be aware that some brushes, especially those downloaded in brush packs, often alter the brush blend mode by default. Look at the top of your screen and switch the dropdown box from "mutliply" -- or any other mode -- to normal. There will be no more additive overlap. You can then add in your own if you want by adjusting the opacity for the brush to something <100%

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

I have the same problem and my brush mode is set to normal. 

Maybe I'm just inexperienced in ddigital painting as general, but I just feel that I'm not having the feeling that literaly everybody has while painting. I can't block main colours or even try to light and shade something because it always do what I've shown in the picture, and I'm using the same brushes and tablet configs as a random youtuber that at least I know that it works with him, and I'm using the exact same configs and I get a totally different effect. If I make my pressure sensitivity lower, it makes really uncomfortable for any other brush that I use, and if I set the minimum opacity in the Transfer settings I get a feeling that the edges of the drawing look super sharp.. 

Example: https://prnt.sc/s0ge8s

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

I was having the same problem too. Try checking the brush mode drop down next to brush size and opacity in the top left corner when the brush tool is selected and set the mode to Normal or set the brush opacity to 100% if it isn't already.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

This worked for me: Instead of lowering the opacity in the top menu, leave that at 100%, and instead lower the opacity in the menu on the right, just above the layer menu.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines