Highlighted

Back Again With the Same Problem - Object Selection Tool throws a Program Error

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

So, latest photoshop, latest NVidia driver (p620), I have reset preferences, I have rebooted my computer.

 

Trying to use the object selection tool puts up a 'Program Error" message. Turning off hardware acceleration is the only thing that solves this problem reliably but of course, causes other problems.  This worked for *months* until recently.

 

 

Topics

Performance, Problem or error

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Back Again With the Same Problem - Object Selection Tool throws a Program Error

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

So, latest photoshop, latest NVidia driver (p620), I have reset preferences, I have rebooted my computer.

 

Trying to use the object selection tool puts up a 'Program Error" message. Turning off hardware acceleration is the only thing that solves this problem reliably but of course, causes other problems.  This worked for *months* until recently.

 

 

Topics

Performance, Problem or error

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Sep 14, 2020

Copy link to clipboard

Copied

Have you actually checked your system's color management settings? If there is a wrong/ damaged color profile somewhere, the hardware buffer might still be garbage. Similarly, I would look in the graphics driver whether some setting for extended desktops or such has changed that may affect hardware acceleration stuff.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
sdbsdb LATEST
New Here ,
Sep 15, 2020

Copy link to clipboard

Copied

I use displayCAL to load a customized color profile with Spyder hardware. It has worked beautifully for months. Then it stopped. Updating the display driver let it work for a couple of days and not it has stopped again. This sort of random behavior has been going on for quite a while for many of us. I use a graphics tablet but no extended displays.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...