Highlighted

Backslash for toggle rubylith layer mask on/off is not working (Danish keyboard)

Community Beginner ,
Feb 12, 2018

Copy link to clipboard

Copied

Hi

I am using PS CC (English version) on Windows 10 with a Danish keyboard.

Nothing happens when a layer mask is active and I hit the \ key (AltGr + <>).

- Can the keys be forund with another key combination?

- Is there an alternative way to switch "show a layer mask as rubylith" on/off?

Soren

Correct answer by Chupo_cro | Community Beginner

He is talking about Toggle layer mask on/off as rubylith (layer mask must be selected) [\] function. Since in many keyboard layouts the key for "\" (backslash) does not exist (for example, on Croatian keyboard the "\" character is Alt Gr + Q and there is "Ž" character instead of the backslash character), the OP wanted to know if there is another way of activating that function and the answer is:

 

Shift + Alt + click on the layer mask (PC)   Shift + Opt + click on the layer mask (Mac)

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Backslash for toggle rubylith layer mask on/off is not working (Danish keyboard)

Community Beginner ,
Feb 12, 2018

Copy link to clipboard

Copied

Hi

I am using PS CC (English version) on Windows 10 with a Danish keyboard.

Nothing happens when a layer mask is active and I hit the \ key (AltGr + <>).

- Can the keys be forund with another key combination?

- Is there an alternative way to switch "show a layer mask as rubylith" on/off?

Soren

Correct answer by Chupo_cro | Community Beginner

He is talking about Toggle layer mask on/off as rubylith (layer mask must be selected) [\] function. Since in many keyboard layouts the key for "\" (backslash) does not exist (for example, on Croatian keyboard the "\" character is Alt Gr + Q and there is "Ž" character instead of the backslash character), the OP wanted to know if there is another way of activating that function and the answer is:

 

Shift + Alt + click on the layer mask (PC)   Shift + Opt + click on the layer mask (Mac)

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 12, 2018 0
LEGEND ,
Feb 12, 2018

Copy link to clipboard

Copied

You could create an Action and assign it an F-key.

showLKayerMaskAction.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 1
Community Beginner ,
Feb 12, 2018

Copy link to clipboard

Copied

Thank You both for your suggestions.

Now I see that "Q" as well as the "Edit in Quick Mask Mode" tool is changing the mode as indicated on the status line in the top. And in the Layers panel there is a red marking of the layer. So I think the suggestion to use Q in stead of \ has solved the keyboard issue. Thank You so far.

But still I see no red colour on the mask itself although I have checked the "Layer Mask Display Options" and increased the opacity. So I think there must be another problem.

Any suggestions why don't see the red colour on the image?

Soren

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 0
Adobe Community Professional ,
Feb 12, 2018

Copy link to clipboard

Copied

Have you used the Brush tool while in Quick Mask? You should see a red stroke. When you leave Quick Mask, the Red Stroke is a selection. The settings should be as below.

Screen Shot 2018-02-12 at 10.42.26 AM.png

A selection tool acts differently. You make the selection before going into Quick Mask, then after pressing Q, you see the rubylith and also Quick Mask in the title tab. If you press Q before using a section tool, you will not see the red area. This example uses the rectangular Marquee tool.

Is it working as explained?

Screen Shot 2018-02-12 at 10.44.55 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 0
Adobe Community Professional ,
Feb 12, 2018

Copy link to clipboard

Copied

If it is not working as described, try resetting Preferences.

Reset Prefs CC 2015.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 1
Community Beginner ,
Feb 12, 2018

Copy link to clipboard

Copied

Thank you. My apologies.

Everything seems to be OK.

I just I have to work more with Quick Masks to find out how I can use it.

Soren

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 1
Community Beginner ,
Feb 16, 2018

Copy link to clipboard

Copied

Just for information if anybody get the same problem:

I was NOT looking for the Quick Mask functionality. I was looking for the functionality that makes an active layer mask visible together with the image as a red overlay. This is a very useful feature, when you want to make adjustments to a layer mask. Without this functionality it is only possible to see either the image or the mask in black and white.

The mask overlay looks like the overlay in the Quick Mask functionality, but it seems to have nothing to do with it. The mask overlay can not be toggled on and off with the Q key. The only way I have found to toggle the mask overlay on and off is to use the \ key on the US keyboard.

But unfortunately this key doesn't seem to work right on the Danish keyboard. The only way I have found it possible to find the mask overlay is to configure my keyboard as an US keyboard. This can be done under Settings, or you can hold down the Windows key and touch the space bar.

Soren

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2018 0
Adobe Community Professional ,
Feb 17, 2018

Copy link to clipboard

Copied

I never heard of this, but yes I see what you mean. http://planetphotoshop.com/view-your-layer-mask-as-a-rubylith.html

Ok, glad you found a workaround.

Gene

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2018 0
New Here ,
Feb 05, 2019

Copy link to clipboard

Copied

I have the same problem with Spanish (ISO) keyboard.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2019 0
New Here ,
Apr 04, 2020

Copy link to clipboard

Copied

I had the same problem. I have the correct solution. Be on the layer and mask that you are referring to. Then go to channels and double click on that same layer mask and Layer Mask Display Options will come up. Change it from black 100% to red 60%. Paint black for the red overlay and white to remove the red overlay.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 0
Community Beginner ,
Sep 22, 2020

Copy link to clipboard

Copied

The only way for using "Toggle layer mask on/off as rubylith (layer mask must be selected)" function with keyboard layouts that don't have "\" key is Shift + Alt + click on the layer mask. The same problem is with the Croatian keyboard layout where there is "Ž" character in the place of "\". The backslash character on Croatian keyboard is Alt Gr + Q but that doesn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Adobe Community Professional ,
Feb 12, 2018

Copy link to clipboard

Copied

Q is usually the keyboard default for Quick Mask (rubylith). Not so on Danish keyboards?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2018 1
Community Beginner ,
Sep 22, 2020

Copy link to clipboard

Copied

He is talking about Toggle layer mask on/off as rubylith (layer mask must be selected) [\] function. Since in many keyboard layouts the key for "\" (backslash) does not exist (for example, on Croatian keyboard the "\" character is Alt Gr + Q and there is "Ž" character instead of the backslash character), the OP wanted to know if there is another way of activating that function and the answer is:

 

Shift + Alt + click on the layer mask (PC)   Shift + Opt + click on the layer mask (Mac)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 1
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0