Big Sur - Emailing psd's

New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

 Since updating to Big Sur when I email psd's the receiver gets an alter icon ie square with question mark.  This is openable and the psd is correct, howeve.........

 

 

TOPICS
Problem or error

Views

768

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

That sounds like an issue with the Apple Mail upgrade or whatever client the receiver is using.

I never send files as native. Zip them first then send.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

LATEST

Hello

Thanks for noticing my posting.
I’ll try your suggestion.


Peter Wigglesworth

[personal information removed from email signature for your protection on a public forum]

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines