Blur gallery not working

Enthusiast ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

I don't know if the attached screen shot shows why, but the Blur Gallery is not working for me.  I turned my Layer into a Smart Object and then went into Blur Gallery, and selected Tilt-Shift Blur.  The guides and pin do not come up on the Layer, as shown in the image.  Does anyone know why?  Thanks.

TOPICS
Problem or error, Windows

Views

70

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 14, 2021 Mar 14, 2021
What is the View > Show > Edit Pins setting? 

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

What is the View > Show > Edit Pins setting? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

When I went into it, a dash preceded Edit Pins.  When I clicked on it, the pins and guides became visible, and now a check mark precedes it.  Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines