Blur tool not working for created files

New Here ,
Mar 11, 2017 Mar 11, 2017

Copy link to clipboard

Copied

Greetings! I have searched for a long time now, yet no answer has come up to me. The problem I'm having is that the Blur tool works perfectly on images that are already saved on my computer, but it doesn't do a thing on files I've created (drawing purpose) . I have checked the Hardness and Size of the tool, I've reset all tools at all, And I made sure that I've chosen the right Layer to work on. I'd be really glad if someone could come up with an answer to my question. Thanks in advance! I'll post a screenshot for base orientation .Untitled.png

Views

175

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2017 Mar 11, 2017

Copy link to clipboard

Copied

You are not actually showing us anything in your screen shot, but you did do the right thing by including it.  We need to see the layers that you are trying to blur.

For instance:

Are they vector shape objects?

What is the image size in pixels?  (a linear size will do if you also give us its resolution)

What blur tool are you using and what settings are you using it with?

Are any layer locks in use?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2017 Mar 11, 2017

Copy link to clipboard

Copied

Looking at your screen shot and what you have written again, I am wondering if you are talking about brush hardness?  We can see that your image is shown at 50% so it is not a huge image (we don't know the resolution of your display though).

If it is a question of brush hardness, then not all brushes have that option, but that will be indicated by the Hardness slider being greyed out.  If you can give us some more detail, we'll sort it out for you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2017 Mar 12, 2017

Copy link to clipboard

Copied

Hello! The resolution of my display is 1920/1080, and so is the image. I am using the standart Blur tool, because I've reset it and I didn't make any changes to it. All of the layers I've tried to blur are unlocked, and thy are not vector shape objects.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

I am also having this problem, Has there been a resolution? I have Photoshop 2021, and have gotten all of the upgrades. No Adobe senior tech person has been able to help me wiht this problem. My blur tool works on some images and not on others. I have done everythoing that I have always done in older Photoshop versions, but I started getting this problem with the blur tool, where it doesn't blur certain images but does blur other ones, ever since I upgrqaded to the 2021 version. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines