Highlighted

Border from shape disappears

Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

I have a shape with a masked image, the shape has a border of 1px and a lightgrey color. Above that shape is a text layer, when editing the text layer, the border of the shape will disappear.

 

I had this earlier but thought it was because of my laptop that was 7 years old. Now i have a brand new Macbook Pro 2019 with 8GB video memory and 32GB DDR4 memory and this issue still occurs.

 

Does anyone has an idea what this issue causes?

 

Photoshop version: 21.2.3

Topics

Mac, Problem or error

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Border from shape disappears

Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

I have a shape with a masked image, the shape has a border of 1px and a lightgrey color. Above that shape is a text layer, when editing the text layer, the border of the shape will disappear.

 

I had this earlier but thought it was because of my laptop that was 7 years old. Now i have a brand new Macbook Pro 2019 with 8GB video memory and 32GB DDR4 memory and this issue still occurs.

 

Does anyone has an idea what this issue causes?

 

Photoshop version: 21.2.3

Topics

Mac, Problem or error

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Sep 16, 2020

Copy link to clipboard

Copied

Could you please post a screenshot with the pertinent Panels (Toolbar, Layers, Channels, Options Bar, …) visible and the Direct Selection Tool and the Shape Layer selected? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 16, 2020

Copy link to clipboard

Copied

And to make sure: How did you create the Stroke? As a proper Shape Layer Stroke or as Layer Style Stroke? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

Schermafbeelding 2020-09-16 om 15.05.12.pngSchermafbeelding 2020-09-16 om 15.05.45.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 16, 2020

Copy link to clipboard

Copied

Your screenshots seems to show the line just fine. 

Screenshot 2020-09-16 at 15.10.31.png

Why are you using a Layer Style and not a proper Stroke? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

In the screenshots it's showing after hiding and showing the shape. When you look at the video that i've attached to this post you see when it's disappearing. 

 

Why i'm using the layer style stroke is because that should work normal 🙂 And when the border needs some adjustments it's easies to copy and paste the layer style to multiple layers when creating a grid with 30+ shapes using the same style.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 16, 2020

Copy link to clipboard

Copied

Does turning on (or off, depending on the current settings) Photoshop > Preferences > Performance > Legacy Compositing and restarting Photoshop have any bearing on the issue? 

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

It's weird because tt the moment this issue is gone, but it happened to me more than once. I will try the settings like you've described when the issue is there again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...