Brush Circle Missing Inside Red Feather Color

Contributor ,
Nov 21, 2020

Copy link to clipboard

Copied

I just updated to Ps v22.0.1 and missing the inside red color showing feather in my brush when blending images. It does work and you can see the change in feather in the tool bar at the top but on the image it is a black circle and clear inside. Any ideas? Thanks for reading.

Kitchen Example.jpg

TOPICS
Bug, FAQ, How to, Performance, Problem or error, Windows

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brush Circle Missing Inside Red Feather Color

Contributor ,
Nov 21, 2020

Copy link to clipboard

Copied

I just updated to Ps v22.0.1 and missing the inside red color showing feather in my brush when blending images. It does work and you can see the change in feather in the tool bar at the top but on the image it is a black circle and clear inside. Any ideas? Thanks for reading.

Kitchen Example.jpg

TOPICS
Bug, FAQ, How to, Performance, Problem or error, Windows

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 21, 2020 1
Adobe Community Professional ,
Nov 22, 2020

Copy link to clipboard

Copied

Damn it! you are right! It seems to be a bug…

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 1
Contributor ,
Nov 22, 2020

Copy link to clipboard

Copied

Hopefully they will resolve this soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0
Adobe Community Professional ,
Nov 22, 2020

Copy link to clipboard

Copied

The issue has been reported here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 1
Contributor ,
Nov 22, 2020

Copy link to clipboard

Copied

Hopefully Adobe will resolve this soon. Thought it was just my pc but checked my wifes and she had the same issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0