Highlighted

Brush end tip doesn't have flow

New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

So recently after a clean install of Windows once i opend photoshop i noticed that the end tip of a fast brush stroke doesn't end properly any idea on what might be causing it and how to fix it?

Note: I was using PSUSerConfig.txt but since i wasn't getting pen pressure with it i remove it and started to use Windows Ink and I'm using a old Wacom CTL-480/S drivers are up to date and Photoshop is the only program presenting this problem CSP and Affinity are working fine. 

 

[ Working on : Windows 10 pro, GTX 1070, Wacom CTL-480/S ]

 

333.png

TOPICS
Bug, How to, Problem or error, Windows

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brush end tip doesn't have flow

New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

So recently after a clean install of Windows once i opend photoshop i noticed that the end tip of a fast brush stroke doesn't end properly any idea on what might be causing it and how to fix it?

Note: I was using PSUSerConfig.txt but since i wasn't getting pen pressure with it i remove it and started to use Windows Ink and I'm using a old Wacom CTL-480/S drivers are up to date and Photoshop is the only program presenting this problem CSP and Affinity are working fine. 

 

[ Working on : Windows 10 pro, GTX 1070, Wacom CTL-480/S ]

 

333.png

TOPICS
Bug, How to, Problem or error, Windows

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 20, 2020 0

Have something to add?

Join the conversation