Highlighted

Brush Issue in Photoshop

New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

Please assist!!

 

For the life of me, I can't seem to get the 'ends' of my brushes to taper off at a point, vs. this really weird nub. I've tried everything--searched every article, tried to adjust pressure settings but to no avail. Someone please help? It's affecting my work quality, and it happens with EVERY brush I try. 

 

Sometimes if I switch brushes (to a thinner one for example) it just tapers off in a longer awkward shape and does not make a smooth 'point' transition.

 

I currently own a Surface Book 3 and use the Surface pen for direct-to-tablet sketching. I also own a small Wacom Tablet (an older model) which this happens on as well. My Wacom drivers are up to date and I have installed and reinstalled with also no luck. My Surface Book 3 is only a month old. 

 

Does anyone please have a solution for this? 

 

Brush_Problem.jpg

Adobe Community Professional
Correct answer by MikeGondek | Adobe Community Professional

Change your tip (aka Nib). I was having similar issue and that helped on an old wacom Intuos 3.

Screen Shot 2020-09-22 at 6.52.29 PM.png

TOPICS
Problem or error

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brush Issue in Photoshop

New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

Please assist!!

 

For the life of me, I can't seem to get the 'ends' of my brushes to taper off at a point, vs. this really weird nub. I've tried everything--searched every article, tried to adjust pressure settings but to no avail. Someone please help? It's affecting my work quality, and it happens with EVERY brush I try. 

 

Sometimes if I switch brushes (to a thinner one for example) it just tapers off in a longer awkward shape and does not make a smooth 'point' transition.

 

I currently own a Surface Book 3 and use the Surface pen for direct-to-tablet sketching. I also own a small Wacom Tablet (an older model) which this happens on as well. My Wacom drivers are up to date and I have installed and reinstalled with also no luck. My Surface Book 3 is only a month old. 

 

Does anyone please have a solution for this? 

 

Brush_Problem.jpg

Adobe Community Professional
Correct answer by MikeGondek | Adobe Community Professional

Change your tip (aka Nib). I was having similar issue and that helped on an old wacom Intuos 3.

Screen Shot 2020-09-22 at 6.52.29 PM.png

TOPICS
Problem or error

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 22, 2020 0
Adobe Community Professional ,
Sep 22, 2020

Copy link to clipboard

Copied

Change your tip (aka Nib). I was having similar issue and that helped on an old wacom Intuos 3.

Screen Shot 2020-09-22 at 6.52.29 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Penny_G LATEST
New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

Oh, wow! @MikeGondek That really seems to have done the trick--and I would have never tried changing out my tip to fix this issue! I appreciate your help greatly!!!! 

 

new fixed.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0