Brush opacity changes when changing brush size

Explorer ,
Jan 18, 2018 Jan 18, 2018

Copy link to clipboard

Copied

When I use alt + right click to change brush size, the opacity of my brush also changes. This happens with multiple tools and multiple brush presets. This is extremely problematic for me because it is absolutely essential that my brush opacity remains at 100% at all times. How can I fix this?

Here is an animation showing my problem: 1 GIF | Create, Discover and Share on Gfycat

Views

498

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2018 Jan 18, 2018

Copy link to clipboard

Copied

What are the Transfer settings for that brush?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 18, 2018 Jan 18, 2018

Copy link to clipboard

Copied

None; just shape dynamics and smoothing. In that gif, I was just using the default "hard round" brush.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2018 Jan 18, 2018

Copy link to clipboard

Copied

Does it happen when you use keyboard brackets?   [ = smaller,  ] = bigger?

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2018 Jan 19, 2018

Copy link to clipboard

Copied

Bracket shortcuts don't seem to change opacity, but using alt shortcut afterward will still change opacity.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2018 Jan 19, 2018

Copy link to clipboard

Copied

I've tried everything I can think of to duplicate the issue, but it never happens on my system.

What operating system are you using?

Are you right clicking with the mouse, or a tablet button?  If the latter, what tablet, and what driver?

What GPU are you using, and what driver version?

Have you tried disabling GPU Assistance in Preferences?

If that fixes it, try different settings for Drawing Mode.

If you still have the issue after that, can you go Help > System Info > Copy and paste to this thread?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

LATEST

Im experiencing the same issue: I've tried disabling the GPU assistance, and making sure I have the latest driver. I have a Cintiq 22HD, and the driver is up to date. (6.3.42-2). 

 

And this is the second computer I've had this issue with, so im guessing it's something with the cintiq?? I could really use some help figuring this out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines